cancel
Showing results for 
Search instead for 
Did you mean: 

Home Button Missing when using PC VR

Soildeer
Honored Guest

I will get a  notification  that i have gotten a new item for my home in when i go to try to go to my home theres no button for me there

2 ACCEPTED SOLUTIONS

Accepted Solutions

Recently, we stopped supporting the older Oculus Home experience within the Rift software. This standalone app had some great customization features that we loved playing with, and hope to bring some of it into the future. We know this is disappointing news for everyone who loved using their Oculus Home, and we feel it too. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

View solution in original post

When you connect your Quest 2 to your PC, you're no longer on "Quest" software. The PC VR software is also known as "Rift", so you wouldn't have the Oculus Home no matter what device you're on. I know it's a bummer, it seems like a lot of people will really miss this feature. If you have any ideas on how to improve the PC VR experience feel free to share here!

Through the darkness of futures past, the magician longs to see. One chants out between two worlds: Fire... walk with me

View solution in original post

164 REPLIES 164

sgall2775
Explorer

Hi my oculus home option is missing from dash on my pc i tried on my laptop and home option is in dash but home will not start.

Hey there, @sgall2775! We appreciate you letting us know about the missing home option on your dash for the Quest app on your PC. We understand how much of an inconvenience this causes, and we're happy to look into this with you!

 

Have you tried uninstalling and reinstalling the app on your PC? To uninstall the app, 

 

  1. Disconnect the Rift/Link cable from the computer.
  2. Disconnect your computer from the internet.
  3. Backup any necessary content.
    * You can find steps on how to do so here.
  4. Reboot into Safe Mode.
  5. Uninstall Oculus PC app using the Control Panel.
  6. Delete all Oculus folders from the following folder:
    * C:\Program Files
  7. Remove any Oculus folders from the following locations:
    * C:\Users\YourUserProfile\AppData
    * C:\Users\YourUserProfile\AppData\Local
    * C:\Users\YourUserProfile\AppData\LocalLow
    * C:\Users\YourUserProfile\AppData\Roaming
    * C:\OculusSetup-DownloadCache
  8. Restart your computer in normal mode.
  9. Reconnect your computer to the internet.
  10. Install Oculus PC app again using the setup tool from our website here.
  11. Reconnect the Rift/Link cable and re-test the headset.

 

Please let us know if uninstalling and reinstalling is able to help with this issue!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there, @sgall2775! We're just checking in to see if you still need help with the missing home option on your PC. Please let us know, and we'll be happy to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Lordubuntu
Protege

Hi, after the recent update to v50 the oculus home button that you can see from this screenshot is disappeared from the oculus dashboard while using airlink/link.

image.png

Another thing that I've noticed is that the setting to launch the oculus home when starting link is also disappeared.

I've already tried to reset multiple times the service, my quest 2...also the PC. 

I've even reinstalled the oculus PC app, but nothing...

Is this a bug over the new v50? Or is intended to be removed?

If it's planned to be removed, we should be at least be warned and even so, i don't like this...i might be one of the few users who uses it, but i like my oculus home.

Please, let us know...thanks

I'm in the same situation.

It seems that the app is still into his original folder here:

C:\Program Files\Oculus\Support\oculus-worlds

I've tried to launch it while staying into the oculus dash and it works. At least for now there's a "workaround".
I really hope it's more a bug than an intended thing anyway at this point.

ILikeVR
Explorer

I have had my original Rift since release date. My Oculus home has become pretty full. I bought a meta quest pro and I have linked it to my PC. I can access all of my rift games but I am always in the white open space. How can I go back into my home that I made? My quest is new and I am linked to the PC.

Hey ILikeVR! We see that you are having issues with your Home environment. We understand the importance of getting this looked into as soon as possible and so we would like to get you over to our support team. Just go here, and create a ticket, and you will be connected with one of our specialists who will be able to assist you further.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?