cancel
Showing results for 
Search instead for 
Did you mean: 

I can't get into my oculus account

yulelog
Level 2

I decided to play on my oculus yesterday and none of my games were loading, I tried to press on it again and it came up with a thing asking me to put in a code, so I went onto the link it told me to go to and I put in the code and it kept saying it was invalid, so I tried pressing the 'setup account' thing and it told me I already had an account, which I do, so then it suggested I go back into the old link and put in the code, I tried multiple times and nothing worked.

So now I can't access my games and I have no account on my oculus but it says my account is the admin.

I need help.

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey Yulelog! We see you're having some trouble with pairing your device, and we'd love to help!

 

We suggest trying to use this pairing code within your phone app, and also uninstalling and reinstalling your Oculus app.

 

If that doesn't fix your issue, reach out to our PM's so we can provide some more assistance.

 

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

MetaQuestSupport
Community Manager
Community Manager

Hey Yulelog! We're checking back in to see if your issue was resolved. If not, we look forward to hearing from you via PM's!

This didn't work, I'm now logged out of my account on my phone.

It's saying my password is incorrect so when I try to press forgot password, it takes me to a thing asking me to enter my email.

When I enter my email it says I should go to the auth.meta forgot password link but when I try to go to that link it doesn't work.

I'm signed out on everything now.

What is going on?

Why is this happening??