cancel
Showing results for 
Search instead for 
Did you mean: 

I cant transfer files from Q2 to PC

Bingusalt
Explorer

So first of all I just want to say that my problem wouldn't exist if Meta would just allow us to sync videos over 1 GB to the mobile app.

I recently recorded myself beating a game with a challenge involved. I didn't record it in multiple takes like I should've, I just recorded it in one go. The video ended up being around 1 hour and 43 minutes at around 3.5 GB. I tried to sync it to the app and it didn't work so I tried to connect it to my computer. I plugged it into my computer and all my Quest did was start charging and didn't give me the popup to allow access. I then tried to contact support and they ran me through the obvious stuff like restarting my Quest and Computer, or hard rebooting the Quest. When all of that didnt work they just told me to factory reset the device which I'm not doing for 2 reasons, one reason is that it isn't guaranteed to work (Yes I do understand that factory resets are the last resort but I don't see why it would come to that option instead of fixing a basic function and an important one of most if not all devices). The second reason is that it's not even my headset, I just borrow it from my father often. I then tried to read a post on the forums and the accepted answer was you could accept it in the notification tab but I didn't see that option. I searched it up and I think I have to be in developer mode, so I made and organization and it still didn't let me. Y'know why? Because Meta is stupid and thinks that because they subtly force you to link a FaceBook account that we will. (Before someone and/or Meta just tells me to get a FaceBook account I am not doing that as I should have the freedom to not be forced to link the account of an entirely different platform. If Meta really wanted happy users they should just stop being idiots). So now as far as I know I can't get my almost 2 hour video done and I'm not redoing it and just recording each level separately. Does anybody know any other possible way I can get around ths

1 ACCEPTED SOLUTION

Accepted Solutions

ollyhawko
Honored Guest

maybe the cable you are using is not compatible?

View solution in original post

2 REPLIES 2

ollyhawko
Honored Guest

maybe the cable you are using is not compatible?

That could be it, it does recommend USB 3.0 but I don't have a 3.0 cable to my knowledge, I'll go looking for one just to be sure, thanks!

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?