Showing results for 
Search instead for 
Did you mean: 

I see only dark gray

Honored Guest

So when I was starting my Quest 2 that I have had for about 4 months now. And the logo came up as normal and then just dark gray. Gray space. And I have had it on for 5 minutes and still nothing had happened. I tried holding the power button and volume button and rebooting it from there but its still the same. Last time I played was just a few days ago and it was fine then.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?