cancel
Showing results for 
Search instead for 
Did you mean: 

Image freezes in helmet but on PC all working

hello! I have a problem that my image on the helmet freezes after 10 minutes of playing (this is true for both airlink and wired link connection)
artifacts appear in the area where there was no my sight, and the image freezes

1 ACCEPTED SOLUTION

Accepted Solutions

Hi all In general, the problem was and is due to the AMD GPU encoder what i did to make it work for me
1) full helmet reset

1) power off headset
2) hold minus button + power
3) set "factory reset"

2) complete reinstallation of the oculus application

1. Reboot into Safe Mode.
2. Uninstall Oculus PC app using the Control Panel.
3. Delete all Oculus folders from the following folder:
* C:\Program Files
4. Remove any Oculus folders from the following locations:
* C:\Users\YourUserProfile\AppData
* C:\Users\YourUserProfile\AppData\Local
* C:\Users\YourUserProfile\AppData\LocalLow
* C:\Users\YourUserProfile\AppData\Roaming
* C:\OculusSetup-DownloadCache
5 Restart your computer in normal mode.
6. Reconnect your computer to the internet.
7. Install Oculus PC app again using the setup tool from our website [here](https://store.facebook.com/quest/setup/).

3) a complete reset of the image quality settings
this 
(I just wanted my picture to look a little better, but due to the curvature of AMD, I can only do 72 hertz and standard resolution x1)
- all settings standart

View solution in original post

16 REPLIES 16

@MetaQuestSupport maybe you have a solution for me?

Hey there! As a fan of games we know what it feels like when we get into a game only for it to freeze on us. Let's get you back in the game by opening up a chat or email with us, and you can upload your log notes. 

 

To get to support please click here. We look forward to hearing from you.

Hi all In general, the problem was and is due to the AMD GPU encoder what i did to make it work for me
1) full helmet reset

1) power off headset
2) hold minus button + power
3) set "factory reset"

2) complete reinstallation of the oculus application

1. Reboot into Safe Mode.
2. Uninstall Oculus PC app using the Control Panel.
3. Delete all Oculus folders from the following folder:
* C:\Program Files
4. Remove any Oculus folders from the following locations:
* C:\Users\YourUserProfile\AppData
* C:\Users\YourUserProfile\AppData\Local
* C:\Users\YourUserProfile\AppData\LocalLow
* C:\Users\YourUserProfile\AppData\Roaming
* C:\OculusSetup-DownloadCache
5 Restart your computer in normal mode.
6. Reconnect your computer to the internet.
7. Install Oculus PC app again using the setup tool from our website [here](https://store.facebook.com/quest/setup/).

3) a complete reset of the image quality settings
this 
(I just wanted my picture to look a little better, but due to the curvature of AMD, I can only do 72 hertz and standard resolution x1)
- all settings standart

This didn't work. Nothing's worked. I uninstalled every oculus file on my computer, Changed and Switched out file locations to different drives multiple times, Switched link cables, Factory resetted, Soft and Hard rebooted, Even tried using airlink. All for nothing but the same thing to happen.

I genuinely don't know what to do anymore. I've been looking for a way to fix this for a month now and there's nothing at all. 

Everything, And I mean it when I say. I DID EVERYTHING. Nothing's worked. 

I spend hours trying to fix my headset, Spend hours trying to see If it's related to my computer, Spend hours to even see if it's anything involving my files or faulty wiring. Nope. All the headset at this point. Everything I do comes to a bust.

I slowly feel like I'm losing my mind over this and I can't keep it up anymore. I'm literally not even sure If I should keep my headset or not. I just don't know what to do now.

Hey there Xanveil! We truly appreciate your efforts and know this has been an ordeal for you. Let's get you over to support for 1 on 1 care.  Please follow this link, also include your logs with your submitted ticket. instructions on that are here in case you need them. We look forward to getting this fixed up!

What part of "Nothing's worked" do you not understand? Nothing has worked at all. At this point, It's just the headset causing this. Even with clicking on your links, None of the listed reasons are even the legitimate issue.

Hello again Xanveil. We know how this situation must feel. Trust us when we say we have been in your place. We want to help with this issue. Just in case there was a problem with the links we posted previously. Here is the link to submit a support ticket and instructions on how to gather logs. Looking at your logs will give us all the information we would need to be able to get to the bottom of the issue.