cancel
Showing results for 
Search instead for 
Did you mean: 

Issue with Oculus Remote Desktop after update to Meta Quest Remote Desktop

NathanSudo
Level 5

Remote desktop hangs after the most recent update of Oculus Remote Desktop to Meta Quest Remote Desktop.

 

On Mac OS, the remote desktop doesn't even start properly it continues to hang, crash then restart over and over. 

 

Uninstalling, reinstalling, restarting doesn't resolve the issue.   

 

Reports from Meta Quest on Twitter DMs mention there's some sort of issue that's being resolved and to check here in the forums for updates but I'm not seeing anything. 

NathanSudo_0-1661913817136.png

 



 

Others in the Horizon Workrooms Community are also reporting similar issues with the Remote Desktop app not loading. 

 

Please let us know the status and/or if we should just roll back to the previous version.  Windows 11 users have reported it working well but all versions of Mac OS are having issues. 

 

Thanks!

 

51 REPLIES 51

barrypendergast
Level 3

Thanks Nathan for trying to solve this frustrating problem with the update....

 

james.954161
Level 2

Had high hopes when I saw there was an update released (v1.8.0.18.551) but alas, same issue.

 

Where can we download old versions of Meta Quest Remote Desktop for Mac, and does anyone know the last version that actually worked on Intel Macs?

NathanSudo
Level 5

@james.954161 unfortunately the idea older version we were able to locate doesn't work, when you install it... Worksrooms just tells you it's out of date and you need to update 😭

 

I'm on an M1 Mac and mine is working fine but I hope they resolve this soon for everyone on Intel macs!

NathanSudo
Level 5

@james.954161 @barrypendergast the intel mac issue has been raised at this other link, please comment there with your issue so the Meta team can see that there is a current problem.

 

https://forums.oculusvr.com/t5/Get-Help/Meta-Quest-Remote-Desktop-for-Macbook-Pro-2019-seems-to-be-s...

Hi Community Manager,

 

While I really appreciate you stepping in to help here, the statement that "Meta Quest devices were only built to be compatible with Windows 10 and 11" is simply and categorically not true. Please check your sources.

 

—ThatKeith

@thatkeith  Agree 100% --- if you are having issues with your intel-based Macbook, I think the issue you are looking for is over at this link below -- add your vote!

https://forums.oculusvr.com/t5/Get-Help/Meta-Quest-Remote-Desktop-for-Macbook-Pro-2019-seems-to-be-s...

I'm trying to help the community get this resolved, I've heard that there's a fix in the works -- stay tuned!

 

 

Heads up if you are having problems now in October with Intel-based Macs -- here's another thread for that -- drop by an add your vote to get this resolved!

It seems like the same problem as before but reversed, this time it seems Intel-based are affected by an upload that's not supporting them -- last time it was Apple Silicon users with M1 processors.   

Hope this helps!


P.S. - Drop by the Horizon Workrooms Community where we've got a lot of helpful members troubleshooting to and we host a weekly meetup in Workrooms with some coworking during the week too!

 

 

leo.daza.pro
Level 2

Bought a new router and wifi adapter (for 5ghz) to get this working (thought that may be the issue), but my pc is still not visible on the quest. Win10 user.

BnuuyDoot
Level 4

I'm trying to use this app for the first time and I'm incredibly disappointed, im just stuck in a loading loop after signing in. classic "meta". 

Hello BnuuyDoot, we're contacting you because we saw that you were having trouble logging into your app. We know how unpleasant this may be because we've all experienced it, so please allow us to help you log in successfully.

 

  1. Have you attempted to uninstall the app and reinstall it?
  2. Can you tell if your phone has the latest updates?