Showing results for 
Search instead for 
Did you mean: 

Issue with migrating Workrooms account after the Meta account upgrade

Level 5

I'm having trouble migrating my own Workrooms from my original Workrooms account -- all other Workrooms from friends or other companies were migrated successfully.


Others who were part of my room originally were able to migrate it on their side but I can't --- I'm concerned about being able to get into my Workroom this week, I host a weekly meetup in the Workrooms Community 


When I click the button for my own original Workrooms account it doesn't do anything, but all the other accounts migrated smoothly.  


Hoping that someone can help resolve this issue. 


Level 5

Update my migration issues were resolved after a day or two --- I was able to migrate my account now, thanks to the team if some work was done to resolve it!  It seemed to be a clear problem and after a few days it worked smoothly as the other accounts did.   Hope this has resolved any other issues for other community members too. 

I had the same problem. Your going to need to go to account on settings and add  your old oculus account.

@d1.phendrr Thanks for sharing your experience, thankfully the issue was sorted a few days later -- I had tried several times to add my old account but it kept working for all the other Workrooms except my own, but finally it worked so I'm guessing they fixed the issue.   

Wishing you all the best!