Showing results for 
Search instead for 
Did you mean: 

Known Issue - Black screen after v39 update


Today my Quest 2 updated to the new firmware v39

After the update the screen stays black.

The boot sequence always follows the same scheme:

Meta logo appears, the jingle sound can be heard. Then the 3 dots occur, following another 3 dots.

After that the ambient sound starts and either the controllers can be seen or the hands of the operator.

The controller buttons can be operated but show no effekt on the black background.


I did not caryy out a factory reset yet as I do not want to loose all the savegames.


Edit 17-Apr-2022

I now actually did a factory reset and set up the Quest 2 again with my mobile.

No black screen after the reset.

Some games were installed automatically and some had to be installed manually.

But all savegames returned, as I had "Cloud Back-up" activated. So big recommendation to do so.


Edit 19-Apr-2022

Error occurs with deactivated guardian.

Just tried it out and verified this.

I deactivated the guardian and restarted - which resolved in a black screen.

Then I opened the Oculus App on my mobile, clicked on the first app on the start page, clicked it again and then pressed Begin and chose the corresponding Quest 2 to start it with.

When it started on the Quest I could easily enter the settings with the Oculus button and activate the guardian.
Viola - everything was fine again.


Accepted Solutions


After some experimentation I found that I only get the black screen after turning off the guardian from the developer settings. I do this because when watching films my headset constantly loses tracking and breaks immersion. 


If I leave the guardian enabled then then at the point where I normally see the black screen, I get the guardian setup. 

View solution in original post

you cant roll back the firm ware .it will not work .start a game from your oculus app on your phone and the game will start in the head set .press the oculus key on the controller and go to the settings and acttivate the guardian.then every thing should be ok you get the home screen and everything back till they get a new update leave the guardian on  

View solution in original post

Retired Support

Hey everyone, thanks a bunch for coming together and bringing this to our attention. We're glad some of you were able to find a temporary workaround for this, which has been marked as the solution for now. The team is aware that the black screen after updating to v39 is an issue and is currently working towards a solution. We'll keep this thread up to date with information as it becomes available. We appreciate your patience as we work on this!

Take your destiny into your own hands. Sand cannot keep a shape by itself, but add water and it becomes malleable. Fate can be such, if you add the right element.

View solution in original post

Honored Guest

I found another work around with the guardian still inactivated. I added an unlock pattern from the oculus app. Now each time the headset starts, it would request the unlock pattern, show the three dots then it displays the normal background. It’s a bit annoying but I can still turn off my guardian

View solution in original post

152 REPLIES 152

Heroic Explorer

When running Oculus Link connected via the Link cable when I click on the "Store" icon it says "Store loading" then a black box shows up that cannot be removed. It moves with my vision along the "X" axis but not the "Y". The pointer goes through the box to the screens behind (white dot on screen). If I click the trigger while the pointer is passing through the box the whole view turns briefly to a pulsating gray. The only way to remove the box is to disable Link and re-enable it. I restored the Oculus program folder and associated Appdata folders from a backup four days earlier but this did not solve the problem.


See photos below.



 From my observations since the original Quest, there are some updates that take much longer than others. Usually when a controller update is involved. IMO best thing to do is put it down for an hour or so plugged in. Restart it a few times if you must afterwards. Factory reset as a last resort. I have 1 original Quest and 2 Quest 2's and so far have never had to factory reset. I got impatient once and came close but set it down and let it do it's thing and all was well. Good luck

Gigabyte  AB350 Ryzen 2700x, 32gb ddr 4 3200, 2080ti. HP Reverb G2, Index controllers, Quest 1 and 2x Quest 2. 65" 3DTV HD3D DLP projector.



Same here, but on Oculus PC software, just updated to the v39 on the public beta, and every time I open a VR game the Headset screen freezes and the PC completely freezes with a black screen.
I tried to rollback to v38, repair the Oculus Software, uninstalling-installing it multiple times, nothing seems to fix this.


Having the exact same issue. Factory reset doesn't help. It works after the initial reset, but as soon as you turn the headset off and on the issue comes back.

Community Manager
Community Manager

Hey Asgarond! We understand that after your headset updated your screen stays black. we would recommend that you first reset your headset and see if anything comes up on the screen then as last resort try a factory reset using the mobile app. Please let us know if a resolution occurred. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!


Now an update on the situation.

I actually DID a factory reset on the Quest 2. It did the initial start, then the setup with pairing with my mobile and after that the installation of the apps.
Cloud back-up had been gladfully activated, so I did not loose my savegames.
I did a restart after that and still - everything was working.


So thanks for your suggestions anyway.

Exactly the same issue, after v39 update:

1) During the update, I noted the controllers were getting an update.

2) Both controllers completed and then it seemed like nothing was happening. (just a suggestion for dev; but a spinning disk updating thing-a-ma-jig might be useful to know something is going on) 

3) Did the reboot option - no change (black screen, but I can "see" my controller animations)

4) Did the factory reset - Worked once. I was back into the "Oculus Quest 2 lobby". However, after I shutdown again, and restarted I was back to the black screen (no lobby) 

5) Day 2, still have the black screen. I can launch games from my phone, but this is not "normal" for me. I like the lobby.

6) I can use AirLink,  Virtual Desktop and my Oculus/Steam games, but I have to still use my phone.


Any thoughts on how to fix this would be appreciated. Thank you. 


I had originally responded to this thread and said I was having the same issue. I trouble shooted a bit and the home background and main menu did come back so I edited my comment to say "nvm".


Next time I come back to the headset (about a day later) it was showing these as black again. Now I'm not sure if/how my troubleshooting had helped initially. I'm stuck having to boot apps/games from my phone currently.


Based on the number of people reporting about this sorta issue I would say there's a definite bug in v39 that must not have come up during testing somehow. Please help us revert to v38 or send out a hotfix for v39.