cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - Cannot pair Replacement Quest Headset with the Oculus App

DominatorVIP
Level 6

Hello all,

 

I recently got a brand new Oculus Quest via RMA, and I'm in the process of updating it. However, I'm having some issues trying to pair the new Headset with the app. I have the Oculus Quest 1 (or the OG quest).

 

When I try to setup the headset inside the Oculus app, I get through the part asking me to plug in the Quest to power, turn it on, etc. After I put in the pairing code found inside the Quest (sometimes it automatically finds the pairing code, sometimes it doesn't, don't know why), it says "pairing to headset". After a minute or two it spits out an error saying it cannot connect to the headset. I've tried all the following troubleshooting:

 

  • Factory Resetting the headset (even though it's brand new :/)
  • Uninstalling/Reinstalling the Oculus app
  • Trying the setup on multiple different devices
  • Turning bluetooth & location off and on again, along with checking the app has proper permissions to use them on each of the devices I tried it on
  • Restarting the headset & devices

I don't know what's causing this. Is anyone else having this issue, and if so, is there any potential fixes for it? I already opened a ticket with Oculus Support and all I got as a response is "our developers are aware of the issue are are currently working on it" which could mean a lot or absolutely nothing judging by how you look at it. It looks like a LOT of other people are having this issue, so hopefully they fix whatever's causing it soon.

 

Cheers,

~ Dom

 

(EDIT: I posted a fix in the replies which appears to have fixed the issue for most. If it helped you at all, and you'd be so inclined, feel free to use my referral code, as when you (finally) activate your headset, we'll both get $30 of credit to use on whatever you want: https://www.oculus.com/referrals/link/DominatorVIP/)

 

189 REPLIES 189

For how long have you had this problem

A few days

Deleted

Anything new? I just got my quest today and cant get it to pair with my app. Tried just about everything, this is actually absurd and unacceptable from Meta.

I just got it to work, my IPhone wasn’t working with the app at all so I went and borrowed my cousins ipad to try download the meta app and I detected my meta from the Ipad and it paired. Actually wild that Meta is releasing 400$ headsets that don't have proper firmware and that it still isn’t fixed yet!!

What did you sign in with

What iPad did you use

I tried my iPhone, my Samsung phone, Samsung tablet and I can’t get it

So, Im pretty sure its an older ipad not the first one but maybe the Second one I can find out more info about the iPad if you need. I downloaded the Meta app from the app store and then before logging in I saw an option that let you select your device so I chose quest 2 and then there was a pair option which I pressed and then I used my oculus email I made to sign in and it worked somehow. I feel like I got lucky but at the same time theres no way that signing into a social media platform should stop users from enjoying a 400$ device.

Just purchased a Quest 2 for my son’s birthday. Tried to set it up out of the box and the headset won’t pair with my iPhone. Tried every resolution I could find, nothing worked. Chatted with tech support where they told me it was a known issue and engineering was working on it but they did not have an idea when it would be resolved.

Completely disappointing. I spent $400 on a birthday gift that my kid can’t even play with!!! It does nothing but sits on the pairing screen. I returned it to the store tonight. 
Meta should stop selling these until this issue is resolved!!