Showing results for 
Search instead for 
Did you mean: 

Known Issue - Cannot pair Replacement Quest Headset with the Oculus App

Level 6

Hello all,


I recently got a brand new Oculus Quest via RMA, and I'm in the process of updating it. However, I'm having some issues trying to pair the new Headset with the app. I have the Oculus Quest 1 (or the OG quest).


When I try to setup the headset inside the Oculus app, I get through the part asking me to plug in the Quest to power, turn it on, etc. After I put in the pairing code found inside the Quest (sometimes it automatically finds the pairing code, sometimes it doesn't, don't know why), it says "pairing to headset". After a minute or two it spits out an error saying it cannot connect to the headset. I've tried all the following troubleshooting:


  • Factory Resetting the headset (even though it's brand new :/)
  • Uninstalling/Reinstalling the Oculus app
  • Trying the setup on multiple different devices
  • Turning bluetooth & location off and on again, along with checking the app has proper permissions to use them on each of the devices I tried it on
  • Restarting the headset & devices

I don't know what's causing this. Is anyone else having this issue, and if so, is there any potential fixes for it? I already opened a ticket with Oculus Support and all I got as a response is "our developers are aware of the issue are are currently working on it" which could mean a lot or absolutely nothing judging by how you look at it. It looks like a LOT of other people are having this issue, so hopefully they fix whatever's causing it soon.



~ Dom


(EDIT: I posted a fix in the replies which appears to have fixed the issue for most. If it helped you at all, and you'd be so inclined, feel free to use my referral code, as when you (finally) activate your headset, we'll both get $30 of credit to use on whatever you want:


189 REPLIES 189

Level 3

I did a factory reset on my Quest 1. Now I am not able to pair my phone with my Quest 1. I tried it with different smartphones but still not working. Does someone face the same issues?

Hey there @Muehli1991! We hate to hear that you're having trouble pairing your Quest 1, even with other phones! We really appreciate the time and effort you've put in on your own to fix this, and we're here to help now.


First, have you set up your Meta account yet? If not, you'll want to do that first! You can see the steps for how to set up your Meta account here. So you don't lose your purchases or content, make sure you're following the steps for "existing Facebook users" if you were using Facebook to login to your Oculus account before, or the "Oculus account users" section if you didn't.


Once you set up your Meta account, make sure you're logged into it on your mobile app, and try to pair again! If you're getting any errors at that point, go ahead and send us a screenshot so we can look into it a bit further.

The issue still exists.


 I also tried to reinstall the meta quest app and did several restarts of both devices.

I had same problem with my Quest headset. It stucks on the same page


Hey there! We would like for you to submit a support ticket with us here, so that we can have our specialist look into this. 

Ticket has been created👍🏻


Level 2


I am contacting you because I recently purchased an oculus quest 2 headset and I very quickly encountered a problem which, despite my efforts, persists.

The problem I encountered is at the pairing stage, after a few short steps and a quick update, the headset asks me to pair my phone via the meta quest app.

I am using a first generation iphone SE which is from 2016 but is running the latest OS (15.6) from apple and working fine. So I install meta quest, I activate bluetooth and I'm careful to be on the same wifi network as the headset.
I connect to my Facebook account which is linked to my Instagram account and the one connected to the oculus account with which I write.
I follow all the steps and arrive at the time of pairing. My phone automatically detects the headset without me having to enter the code displayed on the oculus (13161). This is when things get complicated: The application notifies me that the connection to the headset is impossible. Only, I have several times uninstalled the app from my phone and reset the oculus quest 2 in order to try again and again, and now the headset seems to be connected to my phone but I am still stuck at the step of pairing on the headset.
Let me explain: After several attempts, I once suddenly left the meta quest application and when I came back, I could see the battery level of the headset and the controllers, I could also install applications. The problem is that on the headphones, I get stuck at the pairing stage.

I tried earlier to reset the headphones and this time to log in with a new facebook account, but nothing happened, my phone is still unable to pair with the headphones.

In advance, thank you for your answer,


Nathanael Naveau.

Yes we are a lot of people with this very same issue. For now no feedback from @MetaQuestSupport. We don't know if it is already identified and when we can expect a resolution.