Showing results for 
Search instead for 
Did you mean: 

Known Issue - Headset logged out and missing app library

Community Manager
Community Manager

Hi everyone, the team is working on an issue now based on some reports that users are getting logged out of their headset or aren't seeing their purchased apps. In some of these cases, you might not be able to log back in.


The team is working to get this resolved, but in the meantime, we've found that rebooting your device by holding the power button until it powers down, and then restarting it, will fix the issue and allow you to log back in.


We'll update you all here when there's news on the fix.


*** UPDATE *** 7/14/22

The team wants to dig in further to see what’s causing the issue. They could use some more details here, so if anyone is currently having this issue, it’d be great if you could answer some questions.


If you don't mind sharing, could you please follow the steps here to submit a bug report and attach logs?


Some basic details that would help the team understand what you’re seeing better are the following: 


  1. Is there a specific error message that you are seeing? Can you share a screen shot?
  2. Are you able to see the login screen or does it fail to come up? 
  3. Have you tried to login to your account on the website, mobile app, or PC app, and if so, which ones succeed and where do they fail?
  4. When did you start seeing this issue? Are you able to share the approximate time you last logged in successfully? 
  5. Are you attempting to login with Facebook or with email/password?

We’ve found another workaround for this issue with some success: Go to the Oculus mobile app and into Devices, then select your Quest or Quest 2 to pair the app with your headset. If this works, can you also send in a bug report and note that you weren’t able to log in and that pairing the headset fixed it?


We appreciate your patience while the team investigates this further, and for your assistance in gathering details.


Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Level 2

I currently still have this problem even after constant failed attempts of rebooting my oculus quest 2. is there another possible way to fix this issue?


Community Manager
Community Manager

Sorry to hear the reboot isn't doing the trick! I've heard that if you're able to get to the point where you can try casting from the headset to a computer or Chromecast device, that could potentially fix the issue. But if that's not working, I'll update the thread as soon as the proper solution from the team 

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Level 2

Same issue. Can’t get to apps. I tried a possible solution from another thread to reconnect the wi fi but now the phone app won’t connect. Headset is connected. No clue at this point. 

Hi there! We would love to assist you with your missing library. We first suggest that you uninstall and reinstall the Oculus application. 


If the issue persists after this we would like for you to reach out to us via private message. Please select our name to get to our profile page, or click here: Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

how do u delete the oculus application. on your phone?


Hi Gaxrrett! We see you need some help uninstalling the mobile app from your phone. You can find the steps to do so in this public support article. 😊

Level 2

Same here. I end up restored my quest. Now I connect it back, ran through initial setup but now I can only see the surrounding and not able to see any menu at all. any help on this please?


Level 2

Tried the reboot and re-login and still not working. Now what?

Level 2

I have the same i just can't do anything whit it its really anoying yesterday it worked fine but now yeah