Showing results for 
Search instead for 
Did you mean: 

Known Issue - Refurbished Quest replacement unable to connect controllers

Level 4

I just recently sent my quest 2 and controllers back to be replaced but the refurbished quest 2 controllers that was sent to me won't connect to the refurbished quest 2 headset that was sent to me so my headset is stuck in the paring initial setup screen. I tried linking my headset to my app to set up controllers that way but no matter how many times I tried to pair it putting the pair code in it won't pair up. I have factory reset several times. I have reinstalled the app already a few times. Yes my location and bluetooth is on. I have already been through setting this up with my old quest 2 that I sent back with no problems. I don't understand how I was sent a refurbished quest 2 and controllers that can not even set up. Please help me fix this or let me get a replacement that works.


Accepted Solutions

Meta Quest Support
Meta Quest Support

Hey folks, thanks for raising this to the team! With having seen this before, we're going to take a look and see if there might be a bigger issue at work here. It looks like a few people have reported some things that have worked for them, but as always, please be sure to attempt any unofficial workarounds with caution, and avoid any that break our Terms of Use! Please keep sharing what you are seeing on this thread and we will share any updates we get here when we have them. Thanks everyone! 

*Accept as Solution button- If a post answers your question please let us and others know by hitting this button.
*Known issues - Interacting with our known issues threads helps us track how many users are also experiencing that issue. Definitely interact with those posts if you are affected!
*Kudos button - Give others a virtual High-Five for helpful posts and replies you agree with!

Please only DM a mod if we've asked you too, or in the case of highly sensitive content. General questions/issues/topics are best shared on the forum where others can take part/benefit from the responses/solutions/workarounds

View solution in original post

Meta Quest Support
Meta Quest Support

Hey hey! Just wanted to update this thread with this solution since it seems we may have forgot to post it in here.


For anyone having this issue, please try the following:


  1. Open the Meta Quest app on your iOS or Android device. Wait about a minute while a background update is automatically applied.
  2. Close the Meta Quest app.
  3. Factory reset your headset.
  4. Try to pair your controllers and headset as new.


If that doesn't work, we suggest hitting up the team with a support ticket


Thank you! 

View solution in original post

157 REPLIES 157

Community Manager
Community Manager

Hi there! This is an ongoing issue that many of our users are experiencing with the code error. At this time, our engineering team is working diligently to find a resolution for this issue. 


We look forward to provided an update on this fix as soon as possible. 

Ok so why can't you send me a quest 2 that is working? I don't think it's OK that I send back my headset that had issues already for you to send me one that dosnt work. That makes no sense at all. That's like taking my money and giving me a $400 paper weight and heres some credit that's useless because you don't have a headset that works and saying we will get back to you one day??? This isn't really cool at all. 

I'm having the exact same issue, sent in my Quest for RMA, got sent back a new headset, can't connect it to my phone. I've tried several devices and I've scoured the internet for solutions, but no dice.


Not cool Oculus, not cool.

I have same issue. What a joke. 

Level 2

Pathetic response. So what must we do now Wait for 3 years for u to come up with a response. Fix it! 

I just got it and try to use it and it says system update needed how can I even update it without pairing it first and Why can’t you find a solution and I don’t think you team and Mark Zuckerberg taking it seriously. Just waste of money Never buying your products again.

So how long are we supposed to “reasonably” wait until our paper weights get replaced with something that works?


These things have warranties, right? Mine only lasted 3 months.


So, how many more months of my 1 year warranty will I be without a functioning headset?

This worst product I’ve ever bought , did they tell you when they had a fix they’d email you!

The same thing happened to me they sent me a refurbished headset and I can’t even get it to pair all it says is try again