cancel
Showing results for 
Search instead for 
Did you mean: 

Known Issue - V65 - V67 USB-C Debris/Water Warning

LaserDisk
Meta Quest Support
Meta Quest Support

Not a solution - Marking for visibility

Known Issue

Hello everyone!

I have observed that a significant number of users are still encountering the USB-Debris error even after the V64 fix was distributed to everyone. Consequently, I have taken the initiative to inform the team and create this fresh post in order to distinguish between those who faced the issue in the previous post and those who are currently experiencing it on V65-V67.

We would greatly appreciate if everyone could please provide the following information:

  1. What's the full version number of your headset? (62.0.0.####### or likewise)
    • Quick Settings > System > Software Update
  2. What's the full version number of your PC app? (62.0.0.####### or likewise)
    • General > Scroll down to the bottom of the page.
  3. Is your PC app on PTC?
  4. Are you enrolled in Quest PTC?
  5. Any potential workarounds?
  6. Which headset is everyone using? Is this only happening with the Quest 3 currently, or is anyone experiencing the same thing on their Quest 2 and Pro

I'll do my best to keep you all updated as soon as I find out anymore information!

Update 5/26/24

Hey everyone, a little update for you - our awesome engineers are on top of this issue. Don't forget to send in your detailed reports and share any info you have, especially if this problem is new to you. Your input is super valuable!

Update 6/6/24

I just wanted to give everyone a quick update that there haven't been any major changes yet. However, I want you all to know that I'm actively monitoring this thread every day and passing on any information that users provide to the engineering team.

Update 6/11/24

The engineering team would like me to gather the serial numbers of the headsets of all those affected. Please send me a private message with your serial number.

Please do NOT send your serial number in this or any thread publicly.

Update 7/3/24

Thanks to all who sent in their Serial numbers. Our engineers are still looking into this matter and are working hard to resolve it in an future software update.

Update 7/9/24

We appreciate all those who have provided their serial numbers. If you are still encountering the issue even after updating to V66, please reach out to our support team via private message here for further troubleshooting assistance.

The future of home entertainment!
68 REPLIES 68

Skippy111taz
Protege

Just updated to v65 and now the problem is even worse. Thanks for doing a minimal effort on resolving this issue. Meta is a joke😡.

 

TheJ0rma
Protege

Should be no one since the title says resolved. I still get the message occasionally when my quest 3 wakes from sleep.

SB15SKG
Honored Guest

I just got a new cable Monday. Out of box, plugged it in, worked fine, played with it for 4-5 hours, Left the cable plugged in. Come... 20 mins ago today, not 48 hours later, I turn on the headset, cable untouched. Charging Port Disabled. Fantastic. Excellent. This is STILL not fixed, clearly. Meta's support better have a good explanation for me.

NuShrike
Explorer

Still happening:

com.oculus.vrshell-20240522-150207.jpg

Version: 65.0.0.546.341.596219110
Runtime Version: 65.0.0.548.344.596219384

juanjo.479895
Honored Guest

Yesterday the same message appeared. I have the same version as you

Hilmans
Explorer

I have had the issue since upgrading to v62. 
I have enrolled in PTC on Quest3 and are now on v66 in the headset. PC App is not enrolled in PTC.
The issue persists. My workaround since the issue surfaced is that I can run on a USB-C 3.2 Gen 2 port on my motherboard that does not seem to provide much power. The battery drains, albeit slowly.
On my USB-C 3.2 Gen 2x2 port that provides enough power for longer sessions I get the error, seemingly at random, but of course unplayable in multiplayer flight sim. On v60 this USB-port worked flawlessly.

itsGreg
Honored Guest

I get it once a day on pcvr link with this update, it was a lot more frequent with previous builds. No rhyme or reason to when it happens, sometimes as soon as I plug in sometimes after hours. 

Once it's happened and I press ok it works fine for the rest of the day. 

When the pop up comes up if the game picture stayed on with the warning it wouldn't be so bad, I sim race online and when I get the pop up it goes to black screen til I press ok, usually crashing myself and sometimes others. If the pop up was displayed over the game I could pull over and fix it rather than being plunged into darkness!

Current build 65.0.0.546.341.596219110

jdk309
Honored Guest

I went through the troubleshooting gauntlet personally trying to figure out why I couldn't get cable link to work anymore since the first week of ownership 3 weeks ago. I have an AMD pc and an intel one as well that I was testing on. One is 4090 (AMD) other is 3090. Latest drivers on everything and every possible system tweak to allow it to work. I have done everything including:

new am4 motherboard

fresh windows 10 installation

have tried 3 different cables through amazon including the oculus official cable which resulted in the debris/water warning BIG SIGH hah

Exchanged the headset for a new one

every possible combination of usb port on both systems and even using USB A to C 3.0 adapters etc

PTC and/or dev mode enabled

Virtual Desktop with brand new Linksys 6e router and cat 6 cable plus every rabbit hole that goes along with that software which still disappointed me with latency and loading of game content when panning my sight in-game. (Got it on sale at least)

and a powered usb c hub

Final straw took me to the Syntech 20 ft USB cable. That and the PTC version of the Oculus windows software and the headset in developer mode however that may be insignificant. I even ordered a second backup of the Syntech cable! Now getting 2.5 Gbps over a USB A port on my main AMD system.

livson
Protege

I've been experiencing this since v62, and hasn't gotten better. Happens every time I am using while plugged in. I use my quest 3 almost exclusively seated for sim racing and other pc games via virtual desktop and I get the debris error within 30-60 minutes without fail every time. I've tried 3 differnt cables, all of which worked perfectly the first couple months, and still work just fine with my quest 2. Hearing that people have had this resolved with replacement units gives me very little hope in a software or firmware fix. I'll give it another month and then I'm requesting an RMA. What's unfortunate is I've compared my unit with two others and my passthrough and lens clarity is observably better, than my friends, and I fear my replacement will suffer these QC inconsistencies.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?