Showing results for 
Search instead for 
Did you mean: 

Laser pointer/laser that guides you isn't showing on left controller

Level 2

After I updated my Oculus Quest 2, only my laser on my right controller worked. The buttons on the left controller worked but it's only the laser thats not showing.

Does anyone know how to fix this?


Community Manager
Community Manager

Hey there @KDRBros! We know how important it is to have both controllers functioning correctly, we'd love to help get your display back on track! We have a couple troubleshooting steps you can try, let us know if these help:

  • Unpair and re-pair your controller
  • Remove the battery for at least 10 minutes to reset the controller
  • Reboot your headset

Hope that helps! We look forward to your reply.

Level 3

I've found it'll priorities one hand or the other, not both, depending which your using, if i put a controller down to use the other i just pull the trigger button a couple times and it starts using that one for the "laser pointer".

these generic unpair instruction replies are worse than the ol "have you tried turning it off and on again"