cancel
Showing results for 
Search instead for 
Did you mean: 

Meta App on Win 11 PC Won't Launch Browser for FB Login Authentication

Keaton523
Level 2

After launching the app and clicking "Login with Facebook," I get this screen.

Screenshot 2022-11-29 113631.png

My browser never launches a web page to authenticate my login though. I have tried changing my default browser, restarting my computer, clearing browser data, repairing the Oculus app, reinstalling the Oculus app, logging into Facebook via both of the browsers on my computer (Edge/Chrome). Online chat support couldn't fix the issue either.

Any ideas are appreciated. Thanks!

4 REPLIES 4

ColpoMorto
Level 2

Same for me oculus sucks so bad im going to return it and buy another brand

Ive tried over 20 different "so called" solutions and none of them work at all horrible system

Heya @ColpoMorto. We do understand your sentiment with not being able to login to your account on the desktop app. We do want to do everything we can to get this issue resolved for you and get you back into VR. We'll like for you to gather your Oculus Logs for us. Please note that once you gather your Logs, do not send them here on the forums.

  1. Please connect your Oculus device to your computer
  2. Find your Oculus installation directory (Generally this will be located at 'C:\Program Files\Oculus')
  3. Navigate to Support and then oculus-diagnostics
  4. Double-click OculusLogGatherer and wait for an executable to appear
  5. Select Get All Logs
  6. This will create a .zip file on your desktop. Please attach that zip file to your reply

Once you gather your Logs please create a ticket on our Support Website. There you'll get connected with one of our amazing agents, who can look more into this issue. We look forward to assisting you there and getting you back into VR.

Having same issue, you figure this out?