cancel
Showing results for 
Search instead for 
Did you mean: 

Meta Quest 2 stuck in boot loop

AJax302613
Honored Guest

Hello. My Oculus Quest 2 seems to be stuck in a boot loop.  The device is fully charged and, when powering on, I see the Meta logo appear, do its little spin, then am promoted to confirm the user profile.  Once I confirm, a grey window appears that says “Power off; Restarting” . It does this nonstop. I can’t access a menu or anything.

 

I have powered the device down by holding the Power and Volume down button, and selecting “Power off”. I’ve then powered the device up again and….  same issue. 

move even gone as far as to shut down the device, use Power + Volume down to access the boot menu, and selected “Boot”.   The issue persists.

 

What can I do to solve this issue WITHOUT performing a factory reset, essentially losing any and all saved data on the device? Help please!

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey @AJax302613, and thank you for your patience! First, we thank you for trying some steps on your own; it lets us know you're ahead of the game. We see that your headset is stuck in a boot loop. We know how this can delay your time in the VR world, and we'd love to look into this for you. Please try the following:

 

  • Try charging the headset for 2 hours.
  • Remove any unsupported third-party accessories that may affect boot (such as external battery packs, accessories that plug into the USB-C port, etc.).

If those options don't work, the last resort would be for you to do a factory reset. We know you don't want to do this option, but this might help your issue. Please remember to enable your Cloud backup so all of your data will be saved.

 

Please let us know if any of this worked for you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

MetaQuestSupport
Community Manager
Community Manager

Hey there! We're just following up with you to see if you still need assistance. If so, please provide the information from our previous message, and we'll assist. We hope you have a great day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I have the same issue @MetaQuestSupport But the factory reset option is not working. It is simply restarting and stuck at the meta logo. I already sent a PM to you. can you please look into this with priority?

Also, can you share the successful resolutions that you provided for similar issues so that we can also perform them?