cancel
Showing results for 
Search instead for 
Did you mean: 

Meta Quest 3 and prime video VR - error 4107 when starting the application

Alarrr
Honored Guest

Hello,

This topic has been discussed before, but in the context that error 4107 occurs when performing some actions in the app. I'm trying to use the Prime Video VR app with Meta Quest 3 and unfortunately I can't even log into the program. After activating the Meta Quest device on the Amazon page, it gives error 4107 when trying to enter the app. I have tried to reinstall it several times, I have tried to delete the app data and allowed the app to access the internal storage, but nothing helps. What could be the problem? Does anyone have prime video VR working on Quest 3? Thanks in advance.

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Hey @Alarrr! We understand that you are having some issues getting into the Prime Video VR app. We suggest, since they are the developer, reaching out to Amazon Support would be the next best thing for you. Please let us know if this issue gets resolved for you!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!