Showing results for 
Search instead for 
Did you mean: 

Meta lack of support

Honored Guest

My Oculus 2 has not worked in over a year. The reason is because it will not let me connect to my account. For one reason or another the Bluetooth connects but will not pair. When instructed to do so attempt to generate a code but an error occurs. The messages states an error has occurred, please try again.

In the past device would generated a code connect to my account. I reported this via email to Meta but they have not responded. This is because they depend on the community to answer all technical questions. I purchased three of these devices and gave them as gifts so each recipient could use it to connect. I the end this device work for a one-year period and is no longer viable.

So, this email is three-fold; First when purchasing this device understand there is no customer support directly from Meta, Second, make sure you're ok paying $299.99 for a one-year usage fee, Third if anyone has any idea how to correctly generate a code that will work please let me know. The standard trouble shooting procedures were followed:

Made sure the application on my phone was up to date.
Uninstalled and re-installed the application.
Ensured the network was visible and the correct password had been entered.
Attempted to pair the device with the phone using Bluetooth.
Several attempts to generate a new code were attempted.

Attempted to reach out to Meta directly but unsuccessful.



@Rustofer happy to help if you want to reach out via DM


I'm sorry you've been going through this issue for a while!


I think one option might be to be sure you've got the latest version running on the headset.  Factory reset might be a good place to start then try again, and once you have wifi get the system OS updated then try pairing again.


Hope you find a solution and I think you'll find the community here has been improving to offer better support from the team and other community members.


Let's get that headset working for you!

I am definitely connected to WiFi. I update the software on the headset but it has not corrected the issue. I have not tried a factory rest.

Do you work for meta or are you a community member?

@Rustofer  I'm a community member, I'd say the factory reset is a good place to start -- some problematic things can be resolved this way and at least you'll start fresh and we can rule out some sort of corrupted build on the headset.  

I'm a community member, recently received the MVP badge for my involvement in the community here trying to help others, I also host the Horizon Workrooms Community and I'll try to do my best to get you through this challenge, we've seen a lot of weird things over the last couple years in the Workrooms community but rarely something we can't find a solution for one way or the other. 

Hope this helps!

Honored Guest

The factory rest has made it useable again.  It is connected but as warned I now must find a way to recover my purchases. 

Hey @Rustofer, We see that you are having some problems finding your games on your account. Please head over to our PMs so that we can help you figure this out. To find us please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!