Showing results for 
Search instead for 
Did you mean: 

Meta providing no support for customers with unusable paperweight refurbs


It has been reported for several weeks now that Meta is shipping unusable Quest 2 replacements to customers that they know do not work.


The issue that customers are experiencing is that they are stuck at the Controller Pairing screen of their headset, with no way to connect the controllers to the headset or connect the headset to the Meta Quest app.


Meta's only advice to customers is to wait for their engineering team to fix it, but they have not given a timeframe on when that fix will come. It has been over 2 weeks since they first said that the issue is "being looked into" and they have given no further updates since.


I think this is unacceptable customer service.


Meta needs to either ship everybody experiencing this issue a brand new Quest 2 with the latest firmware, or upload a firmware update file to an official Meta channel for people to sideload the update themselves. 


Hi Ryanality,  I'll post my actions for the update in as close to chronological order as they occured. 
1. Bricked "Old Quest 2" with the software/firmware update that pushed for the new Meta account.  According to your tech support, creating the new account without first updating the software/firmware bricks some headsets.  Mine was working fine, then one morning when I turned it on it started updating, then jumped into the bubble screen wanting to pair controllers, the controllers would pair erratically, then it just stayed on that screen with an error code 82996 showing.

2.  I thought my old headset was bad so promptly bought a refurbished unit online from Amazon.

3.  Before delivery of new headset, discovered that many users had the same problem I had with the old headset in recent weeks.  Contacted support and I did a lot with Luka on trouble ticket 5651947 without success.  Trouble ticket for old headset is still open.

4.  Tried your fix above on old headset, not new headset:

4a.  Used only the phone app to do the fix, not the link cable.

4b.  After factory reset of old headset, now the screen goes blank.  I can periodically see the screen react to certain app and controller actions, but the screen stays blank.  For a short moment on boot I can see that I am still at the bubble screen.  This has not changed since I first accomplished your actions above so things are even worse now.

4c.  The app showed controllers paired to the headset, but the controllers were constantly vibrating like they were being polled over and over.  The headset did periodically react to button presses, but erratic.  The app kept showing that one or both controllers would not be connected to the headset, but then I would go to the controller section and one or the other would be paired.  Makes no sense.

4d.  Unpaired all four controllers from their respective headsets.  Paired the old controllers with the new headset without problems.  Tried to pair the new controllers with the old headset and still had the same problems.  Controllers do not appear to be the problem.

5.  So I still have the same issues with the old headset, won't get past the bubble screen for controller pairing, and now to make matters worse the screen has gone blank during most actions.  I comes alive when I power up, power down, and periodically during use I can see headset "reactions" to external user inputs.



This 'fix' has not worked for me. Thankfully, Meta Support has upped their game, they are now in touch with the next steps. 

The updated app did not work at all. Did everything he asked and it was a disappointment when the controller again could not be detected by the Quest 2. No work has been done, still asking for the quest 2 to be updated which is stuck in welcome screen because the new controller has not been paired. Should stop selling controllers if they don't work.

WhatsApp Image 2022-10-16 at 15.51.44.jpeg

Got an email to say engineer's have fixed refurbed pairing oculus didn't fix anything. Still in the same boat

This did not work for me have reached out to support and still no answers.


Community Manager
Community Manager

Thanks for the extra details! I'll circle back with the engineering team and let them know some of you are still having trouble. If they need any more details, I'll check back in.

Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Community Manager
Community Manager

Hi everyone, the team is still investigating some reports, but they suggested the following steps for anyone that's currently having trouble with the Quest mobile app showing "software update required".


1. Make sure you've updated the app to v181.1.

2. Once updating the app, force quit the app and relaunch it.

3. Remove the batteries from your controllers for five minutes, then re-insert the batteries.

4. Factory reset your headset and follow the steps to set up the device as new.
If that doesn't get you connected again, it'd be great to reach out to our support team directly. Let them know the steps you've taken and they'll need to grab some more details from your situation to pass it along to the engineering team.
Help others find great discussions and answers by adding kudos and marking solutions to your questions.

Listen, after resetting, the app refuses to pair without update, which is gone because of the Factory Reset.

1) Phone refuses to connect with the controller without update

2) Headset refuses to move forward without both controllers

3) There is zero communication between the phone and the oculus

4) How is it that you are claiming an app refusing to talk with the headset fixes the problem?

Meta Quest Support
Meta Quest Support

Hey everyone, got a fresh fix for anyone still unable to pair their controllers. Try these steps and let us know if it worked or not. Thanks in advance!


The steps for users are:

1. Open the Meta Quest app on your iOS or Android device. Wait about a minute while a background update is automatically applied.

2. Close the Meta Quest app.

3. Factory reset your headset.

4. Try to pair your controllers and headset as new.

"Pirates are evil." "The Marines are righteous." These terms have always changed throughout the course of history. Kids who have never seen peace and kids who have never seen war have different values. Those who stand at the top determine what's wrong and what's right. This very place is neutral ground. "JUSTICE WILL PREVAIL" you say, but of course it will. Whoever wins the war becomes justice.


You said that the fix is from yesterday but for Android, the last version of the application is, and his date is the 13th of October. There is something wrong with your sentence. I retry it anyway the full process and it still not working. Nearly 2 months now that I had a beautiful not pairing headset.