cancel
Showing results for 
Search instead for 
Did you mean: 

Meta quest 2 headset is showing a small red cross on the corner

punchmonkey.2022
Honored Guest

Meta quest 2 headset.
There is a small Red Cross in the upper right corner of the display I dont know what it is.

1 ACCEPTED SOLUTION

Accepted Solutions

NotTheBobby
Honored Guest

Hey everyone, It seems this has been “fixed” kind of as of 12/22/23. The red dot bugged me for a short time during a recent casting session walking a parent through operating beat saber… all I did was go to settings, searched “indicator” and that setting happens to be in the camera settings tab (why? Who knows) I turned off the casting/recording indicator and at first nothing happened, it did not go away immediately. It was not until I turned off the casting/recording indicator AND held the sleep/power button and selected “restart headset”. After starting a new casting session the indicator was no longer visible. 

P.S. stop moving items around in settings menus Meta. Just by this thread alone it proves this setting has changed locations several times not to mention the casting menu itself… I wish I didn’t have to launch an app and “pause” the app to see the casting button… put it on the initial settings page when we click settings please as I’m sure this is an extremely common action when using a Meta Quest Headset along with a Chromecast.

View solution in original post

16 REPLIES 16

MetaQuestSupport
Community Manager
Community Manager

Hello! We see you say you're seeing a red dot on the screen of Meta Quest 2 and are concerned about why it's there, we understand you want to handle this, so have no fear, Meta is here to help.

 

The red dot in the upper right corner indicates that the device is casting or video recording. To disable those settings, follow the steps below:

 

  • Navigate to the settings menu on your Meta Quest 2 device.
  • Select device
  • Scroll to the bottom and select Video Capture Indicator.
  • Then you can toggle the red dot on the screen on and off.

 

These steps should resolve your problem while also informing you that you are casting or video recording on the device. Please let us know if this helps so we can look into this further for you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Anonymous
Not applicable

yeah i have the same thing, working on it now

Hello Support,

As of December 12, 2022 your solution is obsolete or incorrect. In "Device" there is no such heading "Video Capture Indicator". Found in "Device" is only, 1) Bluetooth, 2) Controller, 3) Keyboard, 4) Mouse

Finally Under "System" at the top in "Display" is a heading "Video Capture Indicator", however moving this slider off or on makes no change. Red cross persists. 

Please help.

Howdy! We appreciate you contacting us about the problem you're having, and in order for us to be on the same page, we'd like to see if you could provide us a screenshot of the matter. Once we get the screenshot we can get a better look at this for you as our article for steps change frequently we want to provide you with the help you need! 

 

We will be patiently waiting for you reply! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Here it is,

First, this is on my second headset. Using the secondary account on the headset (my wife's headset). 

I cannot take photos while casting. But you will see that the menu selection is not correct;

(i) There is no "Camera" tab.

(ii) The "Video Capture Indicator" is located in the "Display" tab. 

(iii) With the slider off, when casting the red dot is always there.

(iv) the firmware is current and up to date.

How can I get my wife's headset (secondary account) so that the system menu selection is current, and to make the red dot option work? 

Also, on my primary headset, my primary account, everything is also up to date and accurate with regards to menu selection and teh red dot function. Only teh secondary account on the second headset is not correct. 

I hope my explanation is clear.
318457841_1158368721454414_8528299606463906117_n.jpg317617727_1792550124449124_9126039011512631693_n.jpg318093998_467244478896502_2932231847392609680_n.jpg

Hiya @Jemmer74! To screen shot through your headset press and hold the Oculus button on your right Touch, then press the trigger on either controller. A blinking red dot will appear in VR to indicate that a picture is being taken. Once the picture has been taken, you can select the notification that will appear to view your photo. You can also view photos that you've taken in the Media section of your Files app. Click on the link to learn more about sharing your screenshot.

 

If you are having a difficult time attempting to share your screenshot, reach back out to us. We are happy to walk you through it. Looking forward to hearing from you! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Jemmer74
Explorer

Hello, here it is,
First, this is on my second headset. Using the secondary account on the headset (my wife's headset). 

I cannot take photos while casting. But you will see that the menu selection is not correct as per your order explained above in your original post;

(i) There is no "Camera" tab.

(ii) The "Video Capture Indicator" is located in the "Display" tab. 

(iii) With the slider in the 'off' position, the red dot is always there while casting. It does not matter if I toggle the slider, or restart the headset. The red dot is persistent regardless of slider position.

(iv) the firmware is current and up to date.

How can I get my wife's headset (secondary account) so that the system menu selection is current and correct, and to make the red dot option work properly? 

Also, on my primary headset, my primary account, everything is also up to date and accurate with regards to menu selection and the red dot function. Only the secondary account on the second headset is not correct. 

I hope my explanation is clear.

318457841_1158368721454414_8528299606463906117_n.jpg317617727_1792550124449124_9126039011512631693_n.jpg318093998_467244478896502_2932231847392609680_n.jpg

Hey @Jemmer74, is this happening to you within the standalone headset or is this during Link usage? Have you already performed a factory reset on the headset? This will put it in a "like-new" state and the issue shouldn't show any longer. If you decide do perform a factory reset, please have Cloud Backup enabled so you won't lose all your data.

 

We'd also like to make sure the issue isn't with the account itself, please send us a PM so we can take a better look at this for you. Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Jemmer74
Explorer

This is happening within the standalone headset (no link usage at all). 

I have NOT done a factory reset on my wife's headset (secondary account) because all was fine on that headset until your most recent patch. 

I do not believe it is an account issue, as MY headset is fine. My primary account on my primary headset is operating 100%.

So is a factory reset my only option? That's - well a NUKE fix right?

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?