Showing results for 
Search instead for 
Did you mean: 

Mic issue quest 3


The mic on my headset isn't working. I did look up the issue on your site and still not hearing anything but other people? Just received this today. Any idea how to fix it


Same. Randomly muted in Population One. I have to quit the app and go to main Quest menu settings and discover the Mute Mic is on. I didn't turn it on but I have to turn it off every time this happens. 

Hi there @jaxjags27! We hope you're having a wonderful day today. We know it is not ideal to have any sort of microphone issues so we want to get that fixed ASAP! With that being said, we have some steps that may help you and others get this issue resolved. Please give all of these steps a try, and if the issue persists, don't hesitate to reach back out to us.

  1. Make sure the microphone is clean and not obstructed (the microphone is 2 pinholes located a few inches apart one on either side of the nose)
  2. Test with multiple games/apps

           - If happening only in one game/app, check the game/app permission to make sure microphone is enabled

       3. Reset Microphone

           - Settings > System > Sound > Toggle Microphone

       4. Reboot the headset

       5. Factory reset

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

So many people are complaining about this muting bug online. It’s happening so often that I’m annoying people all the time, asking if they can hear me. I just can’t trust the headset anymore to not repeatedly keep muting. It’s almost every time you take the headset off. Even for a few seconds. It’s when you first start the headset or sometimes starting a new game. This is all native quest muting & is only fixed by constantly going into quest audio settings & toggling the mute which is never shown as off, but it is off. This needs a firmware patch immediately as so many people are frustrated. It’s supposedly happening on the quest 2 as well, but for me it’s the quest 3. It was the v57 firmware when this started for me. I never had the problem before the latest update. I wish I could roll back as this is driving me nuts!


BTW, there is another thread about this same topic, plus lots of other posts online on other platforms all saying the same problem with no solution. The above tips to try don’t work.

Hey.  Yeah it is annoying.  I have been having this problem the last couple of days aswell.  Also when mic is not working I get just a black screen when I load chess club.   Quest 2 is fine but quest 3 is having problems.  Hopefully an update will fix this for us all.  

Same issue in my quest 3 , just buy a few days, mic is sure turned on in setting, but not working in all apps, mic is greyed out in keyboard, tried to press two times in right hand control but showing not available 

While this will fix the issue once it isn't practical to factory reset everytime. There is an issue with the Meta 3 and the mic.

Hey @jaxjags27! We see you, and we hear you! We appreciate all the information that you have provided when it comes to the troubleshooting steps you have tried. We are curious to know a few things. If you could let us know:


How often does this issue happen?

What game or app is experiencing the issue?

Are you using Airlink or Link?

Are you using an Elite Strap with Battery or any other accessories that may interfere with the audio or mic?

If possible, can you record yourself with their phone and talk while wearing the headset?

How was the recording done? Which tools? Audacity? Windows Recorder? Built-in Metacam recorder?

Do you observe those quality improvements only with recording software or also in apps?

Were you on party chat? Does it reprogram for you in apps if you don’t use party chats at all?

Have you checked the system mute button?

Does your mic not work in a browser using a website like without being on Party Chat?

Have you granted permission to the app to use the mic? Settings > Privacy


We look forward to your response!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!