cancel
Showing results for 
Search instead for 
Did you mean: 

Microstutters on Quest 2 PCVR when moving around in playspace

BigBrainAndrew
Honored Guest

So after a couple of months of standalone games, I've decided to play some PCVR games, got a new wifi 6 router with gigabit connection to my pc, installed oculus software, etc. The stream quality is fine, but when I try to move around my play area, things start to jitter around. Moving around with my controllers is buttery smooth though.

For example, when I try to position myself to make a shot in Walkabout Minigolf, the ball becomes really laggy. Or in Beat Saber, the platform is laggy when I am moving side to side to hit the notes.

I thought that maybe my pc was chugging, but the debug tool perfomance HUD showed no dropped frames and stable fps. For good measure I tried lowering my settings in oculus app, but nothing really changed besides the framerate and resolution.

I tried fixing and reinstalling the oculus pc app, the audio bug fix, toggling console visibility, playing around with bitrate, disabling HAGS and Game Mode in Windows settings. I bought a Kiwi link cable, tested it with the oculus app, it passed. But the stutters were still there! I am really confused, please help.

My specs:

i7 11700f

RTX 3060

16GB DDR4 RAM

4 REPLIES 4

BigBrainAndrew
Honored Guest

By the way, when playing around with the HUD, I set my HUD to Link mode, and it showed frequent drops in bitrate, IDK if it matters or not. On average it drops to 70-80-ish bitrate from a 100.

MetaQuestSupport
Community Manager
Community Manager

Hey there @BigBrainAndrew! We understand that you're having an issue with playing on your PCVR without lag. We totally get how this is taking you away from your valuable play time, but don't worry, we're here to help you! We did notice that you mentioned you got a WIFI 6 router. We wanted to let you know that Quest 2 headsets are not compatible with WIFI 6, so that might be one problem.

 

Another thing we noticed when having issues with Air Link and Cable Link: have you upgraded your graphics drivers recently? 

 

If not, we'd suggest going to the NVIDIA site and manually updating the driver to the most recent release first, and seeing if there is any improvement! Thank you so much for your patience during this busy holiday season! We look forward to your reply!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thanks for replying! I did update my nvidia graphics drivers today, but it didn't help 😞

Thank you for letting us know, and keeping us updated! Since you are still experiencing issues, we would like to invite you to send us a PM! This is so that we can collect further information without it being posted publicly. 

Please select our name to get to our profile page, or click here. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

We look forward to hearing back from you and to looking forward on working together on this!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?