cancel
Showing results for 
Search instead for 
Did you mean: 

Missing option to Live Stream on Facebook

FPC76
Protege

Hi,

Hope you are all well and safe.

I have both a Quest 2 and Quest 3. Both have the latest OS/Firmware version available installed (says there is no updates when I check in settings).  My Question is:  How do I go live on Facebook?  When I go in to the Camera App there is no go live showing up only the normal take picture, video or cast.  I have read online that you need to have your Facebook account linked to your headset.  On both headsets when I go in to accounts both my Meta and Facebook accounts show up.  Can someone tell me what I'm doing wrong please?  Many thanks in advance for any help given.

1 ACCEPTED SOLUTION

Accepted Solutions

TheAntiSocializer
Meta Quest Support
Meta Quest Support

Hey everyone, I have some great news to share! I may be pretty late on updating my answer so I do apologize. 

It looks like our team has brought back Facebook Livestreaming in the recent v62 update! All you'll need to do is link your Facebook account to your Accounts Center.

Afterwards, it should be as easy as clicking Camera from the universal menu (Press the Meta Quest button on the right controller) and choosing 'Go Live.'

If you're not able to go live immediately after linking your Facebook, don't worry! You can restart your headset so it gets a fresh read of your account information.

If you're still having some troubles streaming, double check to make sure your headset is up to date and then I recommend Reporting a problem on Meta Quest that'll go straight to the engineers for them to review. 



Sometimes it's okay to be a little Bing Chilling

View solution in original post

27 REPLIES 27

limbs7
Explorer

Having the same issue, wish I could get in touch with support about this...

Di_lara
Protege

Same here. It's an account issue again! Had the same happening when they launched the extra camera settings. 

Hey! I just fixed it, the v59 update just rolled out to me and isn't an update that just rolls in. You must update to v59, have the Facebook apps installed, then restart your headset and it should work

KaladinStormBlessed
Honored Guest

Yeah it appears to be a total crap shoot it.  I've got 59, I've got the FB app installed. I've restarted many times. No way to livestream to FB. It's kinda infuriating cause there's no way to tell if it's bug, or just a rollout thing but it's been "rolling out" for like 4+ months so that seems like it's not it. Honestly totally unprofessional deployment of a feature. 

Totally agree, wish meta pushed out updates as a bulk

No, doesn't work for me 🙂

FPC76
Protege

Still no fix.  Latest OS installed, all the meta apps installed (even if i don't want them installed) and still no Go Live function.  Says a lot about a company if they have a feature that works fine then remove it then bring it back so that it only works for a handful of people.

From what I understand, v59 must be installed a second time, there are two versions of v59 that are publicity available, plus Facebook(beta), Instagram(beta), and Facebook watch need to be installed

Hey Limbs7,  How do you install v59 again if you already have it installed?  I have all the other Meta Apps installed. 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?