cancel
Showing results for 
Search instead for 
Did you mean: 

My Quest 2 Goes to standby a minute after starting up

avihut
Level 2

Setup

Quest 2 128GB with v40 update installed. Not a very old Quest 2 at that. I've got it only since last September and was mostly in use for the last 4 months.

 

Reproduction steps

  1. The Quest 2 with v40 is completely turned off and with 100% battery from the original charger.
  2. I start it up with a long press on the power button.
  3. Everything loads okay, I see the Meta logo, and I hear the startup chimes.
  4. I confirm my guardian, either roomscale or stationary.
  5. I continue to do anything in my Quest, either roam the menus, start a game, watch a video, and exactly a minute after the power-up it goes to standby mode. It can even happen while I edit my Guardian if I don't continue to the main menu.
  6. When I press a short press on the Power button, the Quest turns back on showing a blank screen. Sometimes the actual environment rendering flickers for a frame or two before going blank. Occasionally I will see my guardian boundaries while in "blank mode". Controller buttons are responsive. If I'm in a menu I will sometime be able to click a button in the virtual environment if I can guess with my controller where that button should have been in the blackness.
  7. Pressing a long press on the Power button shuts the Quest down in an orderly fashion with a shutdown chime and the Meta logo.

I don't think it's an overheating issue because it doesn't matter how many times I do this power up - power down cycle in a row, it always takes a minute to go blank. Also when I take it out of standby, it can remain in the blank state for a very long time. If it were a heating issue, I'd imagine it would turn off in the blank mode too.

 

What I tried to do to solve this

  • I tried to do a factory reset, and it didn't work. It persisted even in the initial setup mode requiring rebooting the Quest several times even to set it up. It was a race with the first-time video to hit the Acknowledge button as soon as it's done, because the screen would go blank a millisecond afterward.
  • I tried removing the Facial Interface to see if it blocks any cooling vents. Didn't work.
  • I tried changing the Standby Time to 4 hours. Didn't work.
  • I tried disconnecting my Quest from the original Oculus Battery Strap and charging it several hours from the original charger. Didn't work.
  • Tried restoring the defaults on the Experimental features. Didn't work.
  • Tried taping over the proximity sensor. It didn't work.
  • Tried disabling the Guardian completely in the developer settings. Also didn't work.

 

Any help here would be much appreciated as I'm feeling really helpless confronting this issue. I have a fever and the only cure is more Beat Saber. Thank you!

4 REPLIES 4

MetaQuestSupport
Community Manager
Community Manager

Hey friend! Thank you for sharing these details. We are very impressed with all the steps you have taken and would like to have the opportunity to step in for you. For this matter, we will need our team of specialists to look into this. Please click this link here so we can work one-on-one with you. We hope to hear back from you soon! 

MetaQuestSupport
Community Manager
Community Manager

Hey avihut! We wanted to check in with you very quickly. Are you still experiencing your headset going into standby? If so we want to still assist you and getting this fixed. Wishing you the best!  

Unfortunately yes, it still persists. I received an email from the Meta Store Support following this post, and will follow up with them. If there will be anything to update regarding the resolution of this issue that can benefit the community, I'll be sure to post it here 🙂

Hey friend! We appreciate your update on this matter and hope this gets resolved as soon as possible! Thanks for being awesome!