cancel
Showing results for 
Search instead for 
Did you mean: 

My occulus games wont show up in the library

fazePotatoChips
Level 2

So today I went to fire up my oculus but when I went to the library I was greeted with none of my apps being there and when I try to re download them the app store wont show anything it will just say Oops nothing to show here!

this is really frustrating and I've tried everything to fix it, Please someone help me fix this 

5 REPLIES 5

Axolotls54
Level 3

Same thing happened to me, I’m pretty sure that it’s a system wide issue from the latest update. Hopefully a fix is coming soon

swqgs
Level 3

me too im so confused and mad because they are telling us to factory reset and thats even worse

I was able to fix it by using stationary mode as my guardian, have no idea why this works

KatMeowler
Level 2

Okay I figured out a fix for this on mine. I got onto the oculus app on my phone and selected my headset, and then selected “Wi-Fi”. I connected it to my internet via the app and suddenly it works. I tried over and over to connect it from the headset and it never worked (it seemed like an internet issue since it was all connectivity related). I hope this helps someone!

SilQuest22
Level 2

Same