cancel
Showing results for 
Search instead for 
Did you mean: 

My quest crashes when I look down

Nabuhris
Honored Guest

The problem is if I look down abruptly, my head strap (using the BoboVR S3 Pro) moves a bit the Quest 3 that originally sits on my nose, like a gravity pull downwards due to the speed momentum. At that moment, the screen goes black, while sound continues without an issue and I guess the game itself as I find myself a few steps further than when it blacked out. It also happens if I lift the headset a bit on my forehead (which was not an issue until 3 days ago).

 

How it started: I have purchased a game called Waltz of the Wizard on Quest Store. I started the install about 5 days ago and then put the headset down expecting it would keep downloading during hibernation. When I put it back up 2 days later it was about 95% done. I waited for the remaining 5% but instead of the game getting installed, it reverted back to 0% as if I haven't downloaded it at all. After pressing the install button the second time and this time waiting the entirety of the time needed to download, once I pressed play, the passthrough camera (as well as the device itself) got completely frozen, like it took a screenshot and it got stuck on the lenses and I had to restart the device. After restarting the device and pressing play on the game once again (this time working properly), that's when issues started. At the beginning it was even worse, I didn't even need to tilt my head down all the way, at about 30-45 degrees downwards the screen would go black. Once I returned my head facing forward the image would come back after a brief 3 dot loading screen, while the sound played throughout the entire problem. Now, after a few restarts, it just happens when I do the things mentioned at the beginning.

I have tried to remove the option to detect when I take it off my head so that it goes to sleep automatically but it still behaves the same whether I look down or tilt the headset up.

My headset never suffered any damage and the issues have started only after that unexpected system freeze when attempting to launch for the first time Waltz of the Wizard. It also does not matter whether I am playing Quest or PCVR games, the problematic behavior occurs regardless.

1 ACCEPTED SOLUTION

Accepted Solutions

Hey there, @Nabuhris! Thank you so much for the detailed report! It is very helpful. After reviewing everything, there are a few things that stand out to us. The first is that it started after a game installation that was under strange circumstances (not finishing after 2 days may have caused something to become corrupted) and an error with the initial launch of the game. Since the issue seems to be appearing in multiple games, it doesn't seem like uninstalling and reinstalling that game would fix this issue.

 

Instead, we ask you to try a couple of different steps. Please try relogging on the mobile application to ensure that the library on the device and app are in sync. If you do not experience any differences with that, let's try factory resetting the device entirely. Before you do that though, we recommend that you enable cloud backup and review which data will be saved with that enabled. You can read more information on cloud backup here. Once you're set up there, then you can go ahead and factory reset the device. After it is reset, we recommend not using the third-party strap for a little bit to ensure that the issue is resolved. If it does seem to be fixed, then you should be all set to use your strap again!

 

We hope this information helps! If not, please let us know, and we will be more than happy to take another look!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

View solution in original post

9 REPLIES 9

MetaQuestSupport
Community Manager
Community Manager

Hi there, @Nabuhris! We'd like to do everything we can to get your VR gameplay back on track, so we'd be happy to assist further! For a bit of clarification on this situation to begin with, could you please let us know, does this crashing occur when your third-party strap is not attached? Also, were you able to make sure your headset is completely updated to the latest software version using these steps? Does this black out occur in your headset's home environment? Keep us updated and we can continue from there! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello Support,

 

I should've expected that once I complain about the issue, the headset would stop consistently recreate the problem.

I've tried to recreate the issues about 13-14 hours ago, using the ways described above.

Before I continue with the story, I will mention that my headset is always up2date.

So, I have tried a myriad of ways and I will write them one by one in order to make it easier to comprehend.

One last thing to add before everything else: The 3 dots buffer that showed up in the past before showing image again doesn't show up anymore, instead, the image just comes back normally as I'd just wake the device up from a screensaver.

First: Removed the headstrap, put the headset by itself to my eyes. Distancing it from my eyes about, 1-2 inches, the screen would turn black, regardless of angle, with the automatic sleep function turned off. Bringing it back, gluing it to my face would resume the image. This is both in Home enviroment and Passthrough.

Second: Readded the headstrap, performed the same tests, had the same results for a short while, then the screen stopped going dark, regardless of what I was doing. Got into Waltz of the Wizard to heat up the device a bit, but still no issues showed up, even with the device charging (The headstrap has battery to continously charge the device, which should help in heating it up - as I've seen someone on Reddit mention that it might be an overheating problem so I decided to try that angle as well, but with no noticeable difference)

Third: (This is after I came home from work, about 11 hours after the first 2 attempts) Performed the same tests and had a similar behaviour; however, at one point after reattaching the headstrap, the screen turned black and no matter the movements I was doing, both moving head and walking, the screen would not resume. Unfortunately, I didn't think at the time to switch to see if home enviroment would change anything. 

Fourth: Repeated tests further, with and without the strap, with and without charging it. After awhile it stopped glitching completely. I put the headstrap on, waved my head around like a lunatic but nothing happened. I turned on Blade & Sorcery on PCVR, put the battery to charge the headset for that overheating angle, played for about 1h but even looking suddenly 90 degrees up or down didn't turn the screen dark.

 

Given how chaotic this all is,  I require a bit more time, around a week to get more time to do more tests, maybe I can find a common trigger. 

 

If there are any other ways you would like me to try and test the device, please let me know. I will do my best.

 

Kind regards.

Hey there, @Nabuhris! Thank you so much for the detailed report! It is very helpful. After reviewing everything, there are a few things that stand out to us. The first is that it started after a game installation that was under strange circumstances (not finishing after 2 days may have caused something to become corrupted) and an error with the initial launch of the game. Since the issue seems to be appearing in multiple games, it doesn't seem like uninstalling and reinstalling that game would fix this issue.

 

Instead, we ask you to try a couple of different steps. Please try relogging on the mobile application to ensure that the library on the device and app are in sync. If you do not experience any differences with that, let's try factory resetting the device entirely. Before you do that though, we recommend that you enable cloud backup and review which data will be saved with that enabled. You can read more information on cloud backup here. Once you're set up there, then you can go ahead and factory reset the device. After it is reset, we recommend not using the third-party strap for a little bit to ensure that the issue is resolved. If it does seem to be fixed, then you should be all set to use your strap again!

 

We hope this information helps! If not, please let us know, and we will be more than happy to take another look!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

We noticed that we haven't heard back from you yet. If you still need help with this, please let us know. We're more than happy to continue looking into the matter together!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hello Support, 

 

Apologies for taking this long to reply, I thought of taking the entire weekend to do tests after performing the latest suggestions you gave.

 

I can gladly inform that the issue has now been resolved after I relogged into my meta account on my phone. Personally, I can't figure out why it would make sense, but it fixed it, or at least it hasn't happened at all since then. I will still do a few more attempts during this week, see if the issue chose to hide for awhile. By Friday I will come with a definitive answer about this.

 

But, so far, everything reverted back to normal, even with using the 3rd party strap. So thank you so much for the help and patience with me. 

No worries. It's good hearing from you again, @Nabuhris! It's even better to hear that what we suggested helped you resolve your issue. Thanks for keeping us updated! It's been a pleasure working with you. If the issue returns before you get back in touch with us Friday, or if you have any questions or concerns, please don't hesitate to reach back out to us, because we'd love to lend you a hand! In the meantime, we hope that you have great days and times ahead playing in VR!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there again, @Nabuhris! We know that you mentioned you'd be reaching back out to us on Friday with an update on your Quest 3, but we wanted to follow up and see if there's anything else we can assist you with. If there's anything we can do to help you, please don't hesitate to get in touch with us! Once again, we hope that you have great days and times ahead playing in VR!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Nabuhris
Honored Guest

Hello Support,

Apologies for delay.  Since last reply, I haven't had any other issues, so I can call this as solved. Thank you so much for your help.

 

You guys have a great week!

Thank you for taking the time out to give us an update on your issue. Please don't hesitate to reach back out to us if you have any other concerns or questions. Have a legendary rest of your day!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?