Showing results for 
Search instead for 
Did you mean: 

New Quest features not appearing since V44

Level 3

Hi there,

Just wonder if there is something wrong with the delta updates or something tied to my Quest account? I haven't received features that I've been eagerly waiting for such as the new recording experimental functions from v44.

From v46 only got the last 3 recent apps function 3 weeks ago, but got the new Khazad-dûm Home Environment straight off the bat after the v46 update.

From v47, no camera panel, no mirror avatar editor in any of the stated environments, and only the screenshot controller shortcut works - I can't for the life of me get recording to work via the controller.

I tried to reset my Quest 2 and ended up loosing the ability to change the menu theme to either Light or Dark☹️.


Community Manager
Community Manager

Hey there, @Snap_Count! We can definitely understand your concerns regarding the features that you aren't finding or able to use that you once had, and we'd love to help however we can! First, what version are you currently on? We notice that the latest update you've mentioned is v47, is that what you're still on? When we hear back we'll be able to decide on troubleshooting steps to take. We'll be looking forward to hearing back from you! 

Community Manager
Community Manager

Hey there, @Snap_Count! We just wanted to check in since we haven't heard back from you yet. If you'd still like help with this just let us know, we'd be glad to help out!

Hi there!

I was on V47.. until this morning - I noticed that the Taskbar had changed. Looks like I got upgraded to V49 over night 😊. Got both the Polar Village and Abstraction environments.

Good news is that the Light/Dark theme option had reappeared, and that the Avatar mirror is showing up now too from v47👍.

But still no video capture options or camera panel☹️

Also got a feeling that the right controller video shortcut is bugged.. long pressing the trigger still only captures screenshots and not video.☹️

One thing that could be obstructing that feature is that it is experimental in nature, so there may be some headsets that do not have it. We could try rebooting the headset (not factory reset) by pressing and holding the power and (-) volume buttons simultaneously and navigating the menu to boot. You can also try updating the headset again, as the latest software update is version 49. 

Ding dong, We just wanted to pop on by to see if you are still having issues with no video capture options or camera panel. If so, feel free to reach back out!

Hiya.. yeah, tried to reboot the headset, but still no luck in getting those video experimental features ☹️

Tried to reboot a few times, still don't have the video capture options or camera pane showing up.. any other ideas as to how to get the device to show them?🤞

Thank you for informing us about the reboot!


We will need to look further into this on our support page. Once there, we will have more tools available to better assist you!