cancel
Showing results for 
Search instead for 
Did you mean: 

No image on Oculus setup

alexis.maquaire.18
Honored Guest

Hello,

 

I wanted to play with my Oculus Rift S after monthes of not playing it, but when the Oculus app is telling me to put my headset on to continue setup in VR, there's just no image, it's all black. The headset emit sounds correctly, the dot between my eyes is white, which means that it should be working, the headset is correctly detected by the Oculus app, everything is green, but no image are being displayed.

 

I tried a lot of things, updating drivers, downgrading drivers, restarting computer, uninstalling/reinstalling Oculus, unplug/replug Display Port and USB 3.0, watching forums, installing DirectX, nothing seems working.

 

The only thing I found is that on GeForce Experience, it's saying my GPU isn't VR Ready, they ask to have at least a GTX 960, and I have a GTX 1050Ti, which was perfectly working last year, that's why I don't know what could be the issue.

 

If someone knows what could be possibly doing this, you're much welcome.

 

Thanks you in advance for your eventual answers !

 

Cheers.

3 REPLIES 3

MetaQuestSupport
Community Manager
Community Manager

Hey alexis.maquaire.18! We see you're experiencing a black screen while trying to set up your Rift S. We would love to help you find a solution so you can get back to enjoying your device.

 

If you can let us know what PC or laptop you're using we would be happy to provide some troubleshooting steps. We've noticed with issues like this it can sometimes be resolved by disabling the built-in or integrated graphics card in the device manager.

 

If you try that and it works, great! However, if that doesn't work, just let us know. 🤗

 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey, thanks for the answers

 

So I have a PC, not a laptop :

 

- Windows 10 Pro

- Intel Core i5-8500 3.00GHz (6 CPUs)

- 16Go RAM

- DirectX 12

- NVIDIA GeForce GTX 1050Ti - 4Go

 

Hopefully you have everything you need !

 

Thanks in advance for answering !

 

Cheers

Hey! Thanks for providing us with that information. With all of the troubleshooting steps you've tried so far and the specs you provided, we would like for you to submit a support ticket so our team can look into this deeper. In your ticket, please include your log files. To gather your logs:

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
    • The above link is the default directory. Bear in mind that if you installed Oculus Home to another drive you will need to update the command with the correct file path.
  3. Select the checkbox next to ‘Full logs’.
  4. Select "1 day" from the "Collect last" drop down list.
  5. Wait for the log collection to finish. This can take some time to complete.
  6. The program will automatically generate a zip file containing your logs, which will be saved to your desktop automatically.
  7. Attach the newly created zip file to your next support response. 
If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?