cancel
Showing results for 
Search instead for 
Did you mean: 

No menu in Wrath of Asgard 2

Lightkeeper79
Protege

I am in the part of Wrath of Asgard where Loki is going to train me in sword use. He tells me to grab my sword from the pouch. I have tried every button on both controllers and nothing opens the inventory or pouch. My right controller is shooting a yellow beam with two rectangular boxes near my hand. Nothing is getting me into the pouch.

1 ACCEPTED SOLUTION

Accepted Solutions

I am glad I haven't did the factory reset. Today asgard wrath released a patch. Now it's fixed. I have tested it. I knew it was a game bug and not a quest 3 problem.

View solution in original post

19 REPLIES 19

J40NYR
MVP
MVP

Hi there @Lightkeeper79 

Your inventory is your left controllers menu button. The sword however should either be on your belt (just grab it) or over your shoulder.

Hope this helps

Jonny

Quest 2, Quest 3, PCVR, Meta Wayfarer

Thanks for the answer. I am surprised that the menu button is used for a game function, I have never seen this before so that is why I never tried that button. As to the sword being at my hip or over my shoulder, I am in a training session with Loki at the time I am having the issue and the sword I just finished getting is not at my hip. I am supposed to use a "Loki supplied" one that is in my pouch Loki tells me. I will go try using the menu button.

I just went in to the game and tried the menu button on the left controller and nothing happened.

Hey there, @Lightkeeper79, we understand you're having some difficulties pulling up that inventory in Asgard's Wrath 2, and we'd love to help you out! We know the delay this can cause when trying to enjoy VR gaming, and we don't want you to miss out! We'd like to ask you a few questions to get a bit more insight on this. Have you had this issue in Asgard's Wrath 2 before? Also, is this the only game you're experiencing difficulties with? 

 

We look forward to hearing back from you and getting things back in order!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Not sure where to start but to try and clear the murkyness, I experience this while connected to my PC and playing the "Rift"(?) version of Wrath of Asgard 2. I am connected by an Oculus brand Link cable. I mention the version of the game as the one which downloads directly to the Quest 3 is different and plays differently. I think I may have a bug in my copy of the program. There are no control issues until I go to this one scene and in that scene nothing at all works except the right controller Meta button which offers an exit from the game. I have restarted the game 3 times and I am at opening the crypt and taking the sword. Next comes practice with this "God" weapon as it auto returns always. I only got this training once not in the restarts. Next there is another training in a special place Loki created. This time I have no weapon, Loki explains I have a practice sword in the pouch and get it. Here is where nothing works.

Thanks,

Jon

Thanks so much for the quick reply, @Lightkeeper79! We'd like to confirm with you that you're referring to Asgard's Wrath and not Asgard's Wrath 2, since it isn't available for Link PC VR. Asgard's Wrath 2 is only available on standalone devices. We'd like to confirm so we can continue assisting you in the best way possible!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hi there, @Lightkeeper79! We're just checking back in with you about that issue with Asgard's Wrath. Please respond by confirming with us what version you're referring to. We're looking forward to hearing back from you.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I thought that this, the difference in games,  was a difference between Quest3 downloaded version vs a more complete version via the Link cable to the PC. The one I have the problem with is the version via Link cable on the PC. The issue stops me from being able to progress at all in the game. I am supposed to remove the sword from the pouch but I am unable because no buttons do anything at all except for the Meta button that I can exit the game with.

Sorry I got sidetracked. I sent a reply about five minutes ago.

 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?