cancel
Showing results for 
Search instead for 
Did you mean: 

No sound on Oculus Home, Touch Basics and First Contact?

uKER
Level 5
Basically what the title says.
Since about two weeks ago (guesstimated) I have no sound on Oculus Home, Touch Basics and First Contact.

Strangely, while the Oculus Home environment is dead silent, I do have sound when I bring up the in-game Oculus menu (the one with the screen floating in front of you and the button bar at the bottom).
Also, all other apps work perfectly.
Oddly enough, First Contact is malfunctioning in both its built-in and downloadable versions.

I haven't read about anyone else having this.
Any ideas?
78 REPLIES 78

uKER
Level 5


There is a fix. You have to wait for Microsoft to release it, or you can manually install the preview version. More info in the Rift S forum:

Resolved Sound problem in the Oculus Setup Demo and Eve Valkyrie


A link could have been helpful.
https://forums.oculusvr.com/community/discussion/76142/resolved-sound-problem-in-the-oculus-setup-de...

Lethal_Aims
Level 6

uKER said:


I know it would. Stupid forum doesn’t allow new members to post links to it’s own content! They get flagged for moderation which doesn’t happen.

Edit: Woohoo! Looks like my posts with links have been released.

uKER
Level 5
Never mind, just coming here to say that either the new audio driver in the 1.38 PTC, or Windows 18908 (out today for the Fast Ring) finally fixed the issue.
I now have sound in Home, the First Steps demo, First Touch and everything else.
Someone else try it and let us know which of the two does it.

steveco99
Level 3
Microsoft fixed it.  For those on the public release of Windows 1903, check for updates - KB4497935 Windows 10 1903 Cumulative Update should be out there and will fix the problem.  I installed the Oculus driver update this morning, and it didn't help - it took the Windows update tonight to resolve it.

Judging by the time it took to install, it contains a bunch of other content as well.
  Woohoo!  Sound!   😛

shanedlm
Level 2
Confirming this works for me too, thanks all for sharing the good news!!!   Silly question, as it's been so long since I've experienced sound in Home, but now it feels like I'm not hearing the normal menu sounds that I had been hearing while audio was absent in Home.   Is that normal behavior (i.e. Home sound overrides menu sound) or did the fix perhaps break other stuff?   I honestly don't even remember what it was like anymore, ha!

uKER
Level 5
Didn't pay attention to that. I'll check next time I get on.
The issue I am having though is that audio is painfully low.

Anonymous
Not applicable
It's what it is sadly. Even applying cardboard stuck over your ears improves it massively but they can't sell it with flaps LOL. They are bound to sell an add-on soon. Personally I don't like earbuds as your own voice is muffled too. They need them like the old RIFT or PSVR's Bionics .

uKER
Level 5
I'm tempted to buy the Koss KSC75 and hack them on with some 3D printed clips. 

captivechaos
Level 2
This is probably a dead thread, but I wanted to post something just in case some of you are still having this issue. I was having the same problem even though when I first started using my Rift S a week ago, the sound was all working fine. I ended up going into my windows settings>system>sound>app volume and devices preferences. You have to do this while your oculus is connected and active with your computer. There was I believe three options for volume level in regards to the oculus. One of which was very low, set clear down to 2 (automatically with an update maybe?). I pushed the slider to 100, and ta-da, problem with no audio in oculus home was solved! I can now clearly hear the ambiance and music applied to my home room. Maybe this was just a personal issue and this has long since been resolved, but I thought I'd at least put it on this thread just in case. I am running Windows 10 1909.