cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 1.11.0.335615 (1.11.0.335772) Issue Tracking Touch and Sensors Jump

AlehandoroVR
Protege
I have 3 constellation, in the previous version everything worked "well", had micro jumps but little more. Now the change is very radical and the jumps are much worse.

https://youtu.be/ULwuvaMkLu8

And in this video you can see how the constellation jumps

https://youtu.be/RgszmbRsIM8

All with the last versión release today: Oculus 1.11.0.335615 (1.11.0.335772)
55 REPLIES 55

Aculeus_
Explorer
The update didn't fix my issues either.  I'm pretty much having the same issues that are in the video.  It even feels a little worse.  Before it was most noticeable when I slowly turned and tracking moved from one sensor to another and when I tried to hold my hands still.  Now they're jumping around with normal movement speed.  I have the ideal recommended 3 sensor setup.  I hung the sensors on my ceiling, 8 ft apart, plugged 2 of the sensors in a PCI-e card, used active USB cables where needed, tried the 3rd sensor in a few different ports, tried different drivers and sacrificed a goat.  I haven't messed with my BIOS settings, but that's getting pretty ridiculous.  The HMD tracks perfectly.  The controllers are a mess.  I wish I had never bought the touch controllers.  I was having fun with just the HMD and one sensor.  Now that I've gotten to try games with the touch controller, I know what I'm missing out on.  Normally, I'd post my logs, but I've done that so many times I don't think it adds much at this point.

thatdude90210
Protege
I had no issues before (Win 10, 3 sensors, AMD fury X latest drivers), but this update also made it worst for me. I had it twice now have to redo the calibration and guardian because everything moved while playing Arizona Sunshine horde mode (single player).  

I'm shoot zombies and suddenly I'm outside my guardian boundaries, like several feet outside. I'm still in the center of my room, but I'm seeing guardian, and where I was standing right in front of me, like a box. Restart Oculus, still the same... restart PC. I'm still outside, even in Oculus Home. 

I redo sensor calibration, redo guardian, go back to the game and it happened again. Is anyone else seeing this? 

hoochyuk
Heroic Explorer
And me gone from 8/10 with 4 sensors to about 2/10 also the hands now look twisted and odd looking

Vathes
Explorer
I too have version 1.11.0.335615 (1.11.0.335772) and I can re-create the exact same issues that the OP has shown in the videos in the first post, although I am only using 2 cameras in the 'experimental 360' setup. 

I was experiencing same issues before the update.

Also, I still have an issue in Eleven Table Tennis VR where everything works fine for about 15 minutes (apart from the above glitches - still playable) but then my right paddle starts drifting away as shown in the video below.  This happens when the 2nd sensor is blocked by my body but only after 15 minutes or so.

https://youtu.be/hjqZuO1pCaE

I am seeing multiple of the following errors in the logs

04/02 11:01:59.641 {WARNING} [Tracking:Telemetry] Tracking Jump detected touch_right distance : 0.0316079 pos : 0.013166,-0.018746,0.021779

Wildt
Consultant
My issues prior to this update was very inconsistent - sometimes I could go 30 minutes without a single hickup, and sometimes it was every other minute that my position glitched and I'd have to reset tracking. Sometimes my hands would get floaty at certain positions, and sometimes they were rock steady for lengthy periods.

Just played 30mins of SPT, and had no issues at all - so even though it's not necessarily a very useful indicator, at least it doesn't seem to have made anything catastrophically worse for me :smile:
PCVR: CV1 || 4 sensors || TPcast wireless adapter || MamutVR Gun stock V3
PSVR: PS4 Pro || Move Controllers || Aim controller
WMR: HP Reverb

regularears
Expert Protege

This is probably a small improvement for me.

I had wild, wild tracking issues before that, once they started, just rendered the entire thing unusable.

At least now it seems to recover from loss of tracking so once it sorts itself out, I can continue playing without having to close down, restart services etc.

A small improvement here. A long, long way to go.

danybonin
Protege
Im using 4 sensors, all in usb 3.0. Before the update it was tracking brillantly, only major issues was that, mostly after re-enter the rift, the hands became very laggy. Restarting the software fix the problem and everything is working good again.

Now its tracking poorly, height in VR is unreliable anymore, hand micro-stutter, jitter, lag etc.
Give us a way to roll back...
13900ks
nvidia rtx 4090
32GB

AlehandoroVR
Protege
Asrock Fatal1ty Z97x with two controllers USB:

Intel Z97 and ASMedia ASM1042AE (with Drivers Version 1.16.42.1 30/11/2016) without problem with Oculus.

Installation:

q7n4ues16paq.png

All installed without problems:

xgg1g8b7v5a7.png

Connecting in different ways the problem persists. I've tried connecting everything to the ASMedia controller and everything to the Intel controller.

I have reinstalled Oculus Home. I have made settings from 0. I changed cables. I connected directly without extensions. I modified the distance to 3 meters.

In all cases the problem continues.

https://youtu.be/vtikf5aCN8s

YoLolo69
Trustee
@Alehandoro That's a very good report and I'm sure Support Team will be glad if you get in touch with them showing this.

I know it's not a good solution, but did you try to set the 3 sensors exactly same height, same vertical angles, at least for testing purpose? The rear one don't seems to be same height, and I'm pretty sure the height glitch seems related to the height differences between sensors... I had such problem with my 2 sensors (before the last update) and my sensors had 15cm differences, and it was exactly the height glitch I had (15cm), so setting them exactly same height and angle fixed the problem (even before the last update). Could worst to try...

“Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

"Be careful, if you are killed in real life you die in VR too." - TD_4242

I7 10700K,  RTX 3070, 32GB DDR4 3200Mhz, Oculus Rift CV1

Vathes
Explorer
On the bright side I like the new guardian system where it opens up a hole when the controllers get close instead of the blue blob.

It's weird how some have no issues and others are suffering.  I've avoided buying the third sensor for 360 and stuck with 2 because looking at others I am not convinced it would work for me.

I'm starting to think the only way I will solve this is buying a new mobo (currently using Gigabyte G1.sniper z87).  The only thing that has stopped me is that I have also tried using the innateck usb card but the results are the same.  Ive also lost interest in investing any more money into this.

Out of interest, @Alehandoro where do you download the desk scene app?

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?