cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 1.11.0.335615 (1.11.0.335772) Issue Tracking Touch and Sensors Jump

AlehandoroVR
Protege
I have 3 constellation, in the previous version everything worked "well", had micro jumps but little more. Now the change is very radical and the jumps are much worse.

https://youtu.be/ULwuvaMkLu8

And in this video you can see how the constellation jumps

https://youtu.be/RgszmbRsIM8

All with the last versión release today: Oculus 1.11.0.335615 (1.11.0.335772)
55 REPLIES 55

Wildt
Consultant
While id say the tracking has improved, the height growth issue that some have reported, is definitely real. And you apparently need to run a full sensor setup to cure it :unamused:
PCVR: CV1 || 4 sensors || TPcast wireless adapter || MamutVR Gun stock V3
PSVR: PS4 Pro || Move Controllers || Aim controller
WMR: HP Reverb

thatdude90210
Protege
I submitted a support ticket for my being dump out of guardian & dump out of my play space issue. And I don't expect support to being able to do anything about it, they might even just say 3 sensors are "experimental" or that my i5 2500k isn't supported. That doesn't matter, I just hope the Oculus can use the log files to fix our issues. 

Phil007
Protege
I had great tracking before this update. Since being updated, I reran the full setup. But i had major skips, lags, height glitches.
Confused as my sensors haven't been touched.
I moved the back sensor forward 30cm, reran the full setup. Now i have good tracking, but it seems that my floaty hand is a little worse than before (or maybe i am concentrating on it too much).

Any ideas to why my sensor config that i have used for 2 months is now causing major glitches. Although i remedied it by moved the sensor forward 30cm, i would ideally like it back in the original position.

falken76
Expert Consultant
Jesus Oculus, you're worse than makerbot.  Maybe you should release the source code so the community can fix it and you can get out of "experimental" mode.  Though I'm not sure there are many engineers or software developers like there are in the 3d printer support groups....

kzintzi
Trustee

Wildt said:

While id say the tracking has improved, the height growth issue that some have reported, is definitely real. And you apparently need to run a full sensor setup to cure it :unamused:


I did this as a matter of course and it's working fine - it only takes 2 mins to do, so why the sad face?
Though you are more than slightly incoherent, I agree with you Madam,
a plum is a terrible thing to do to a nostril.

Wildt
Consultant
Because i have to do it every 15 minutes. 
PCVR: CV1 || 4 sensors || TPcast wireless adapter || MamutVR Gun stock V3
PSVR: PS4 Pro || Move Controllers || Aim controller
WMR: HP Reverb

Aculeus_
Explorer
I ran the setup again to see if that fixed anything.  Still broken.  It's definitely worse than before.  My VR hands used to just jump 6 inches.  They'll still do that, but now every once in a while they'll fly several feet away and pop back.  That's just in Oculus Home.  I'm not even going to try to play any games if Home doesn't work.  It seems to be much worse when facing the back of my room.  

Anonymous
Not applicable
I am not sure why but this update has sorted out pretty much all the jumpy issued I had. I have a 4 oculus sensor, 2 usb 2, 2 usb3 on a PCI-Express inateck card, the headset usb on the main usb card. Camera does not jump anymore, hands are properly tracked.

YoLolo69
Trustee



YoLolo69 said:

@Alehandoro It seems computing lose the ground level or height of sensors when you turn, like a cumulate error which made change in high detection. After a short while each time you stopped, it see a problem and fix the height, and so on. Weird...
Did you try turning like this with only your headset (so Touch out of sensors view)? IMO this is linked to the very last step when you are scanned by all sensors and they deduce an height.
If it's a computing mistake, I have the feeling they should add something during the configuration process, like asking the user to walk around the whole play area to be able to create an array of average ground level values using only the headset, and avoid those "height fixes" on the fly...



Just came to describe that the problem only occurs with CV1.


 The touch has no problem, it is the CV1 when it is detected that a adjustment is made in the height that produces the jump, also dragging the positioning of the touch.


 Also, if I unplug the USB from the CV1 and then connect it, for a few seconds everything works fine.

I did not have these problems before, neither the problems of height nor the problems of the soil. It seems that when trying to solve this, in other users has generated the problem that others have solved.



Ok, so it confirm what I thought. Headset is used as reference for ground level for all devices, and for whatever reason it loose this value depending which sensor have the hand. I'm kind of used to this kind of 3D computing, and when I think about the configuration process I'm still wondering how they can be sure about ground level in the whole play area, just having user height (the number you enter) and the very last step with all sensors scanning us. It's ok for the exact position you was during that scan, but not outside this position, to get ground 3D angles for every sensors. Something I should missed...
IMO this scan process should be made for all corners of your play area...

Edit : during the scan for those who have 3 sensors,I suggest to try to have the front face of your headset in view of the 3 sensors. If they use the rear triangle behind us with the rear leds, the angle could be different than the front side due to the way we can adjust our headset differently on left and right side. Possibly that lead to such approximation error? That's the kind of tests I'll do when I'll have the 3 sensors during the week...

“Dreams feel real while we are in them, it's only when we wake up that we realize something was strange.” - Dom Cobb

"Be careful, if you are killed in real life you die in VR too." - TD_4242

I7 10700K,  RTX 3070, 32GB DDR4 3200Mhz, Oculus Rift CV1

regularears
Expert Protege

Another 3 hours of gameplay today and felt compelled to come back and say there's a definite improvement in this update. There's still a regular glitch where the controllers jump away but the important thing is they come back again and I can continue - it catches it and I can carry on without battery reseats, restarts, resetc, which wasn't possible before.

I don't think I'm encountering the height things. I'm not noticing them anyway.

Oculus seem to have dedicated February to getting room scale sorted out - thank you - let's get these last few glitches sorted out and this thing could still be good.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?