cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 1.11 Users: Please Post Your Logs Here.

cybereality
Grand Champion
If you have updated to Oculus 1.11 and are experiencing any issues, please post your logs in this thread.

You can obtain your log files as shown below:

Run "OculusLogGatherer.exe" by double-clicking the icon after navigating to this folder:
C:\Program Files (x86)\Oculus\Support\oculus-diagnostics
or:
C:\Program Files\Oculus\Support\oculus-diagnostics
and upload the zip file it creates to your post here.

Please post a brief description of the issue you are experiencing.

It's also recommended to reach out to Oculus Support with the same information, so we have a record.

https://support.oculus.com
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV
201 REPLIES 201

Triq
Explorer
Yeah, my setup worked jitter free before this update and now my hands jitter uncontrollably. My setup didn't change buy now Nate Mitchell says it's my setup. (OR at least "many of the new reports"). My setup worked before! I dropped over $1200 CDN on this product. I deserve to not have it break after a software patch. Please give people the option to roll back if your software updates are going to do this and remain unfixed for extended periods of time. I didn't give this company chump change. I deserve a working product

Anonymous
Not applicable
The update screwed up my setup too. I am always floating 2 ft above the floor now. Calibration does not change anything.

HankTV
Protege
I've got alot of tracking issues now. Both Touch Controllers are stuttering and and are floating away when i go near the corners of the guardian system. Even though i have the 180 degrees problem. I turn around to the sensors behind me and my controllers are switching to another position like. Same issue when i turn back to the front.
The whole setup runs worse since the update...

Aculeus_
Explorer
3 Sensor setup.  About an 8x8 square.  
Sensor 1 - No extension cable.  Plugged into Inateck PCI-e card
Sensor 2 - Monoprice USB Active extension.  Inateck PCI-e card
Sensor 3 - Active USB 2,0 cable included with sensor.  Plugged into USB 2.0 port
HMD - USB and HDMI extension cables going through a powered hub.  

The problem seems to be worse then facing towards the corner of the room without a sensor.  Controllers should be visible by Sensor 2 and Sensor 3.  I had similar issues with 1.10, but there were days where it was barely noticeable.  You'd mostly see the issue if you tried to keep your hands still to aim or something.  If it was really bad, I'd restart the Oculus VR service and that seemed to help.  With 1.11, it seems a little worse.  My hands will jump during normal movement and will jump further away than they used to.  

Logs are from just running Oculus Home and seeing hands jitter and float away periodically.  

Mnem0nic
Protege

// Installed Starteck card (4 D/C on PCI 2.0 x16 (x4) using power from PSU.. All 3 Sensors now at USB 3.0 and feels solid some how, like a load has been taken off the MB, however the killer is the issues remain when turning slowly in a 360 between rear and front 2 sensors inc height glitch 😞

I'm now using 2x 1m usb3.0 extensions for front setup just under 8ft high and just under 2.5m between them.. My rear is diagonal exact same height about 12.5ft across...

No improvement in tracking glitches BUT feels better and less of a bog down on my system..

kgian76
Expert Protege
I have a 2 sensor experimental setup. After the update hand tracking seems better. I have the height issue though. After about 20-30 minutes I get 20-30cm taller and have to reset floor height. Never had any  height problem before the update. Not once. 

augievr
Explorer
3 senors, inatek card, startech card, orico card, z270 mobo, 980ti, i7 7700k, recommended cables, two sensors, one sesnor, usb3, usb2, bios update, overclocking, not overclocking, xmp/no xmp, full windows reinstall, pci port combinations,  doesn't matter, bad  tracking and cameras jump. Been bad since touch launched. 

quangvi123
Honored Guest
3 Sensors in 360 Recommend setup. Sensors Jumping in DeskScene, Touch controller Jumping slight up/downward when turning touch controller. Floor height gradually going upward.

EDIT: Also, the Guardian boundaries is shifting as well.

portnoy
Explorer
I had very minor issues prior to this update using 3 sensors. After the update i now experience the following, 
  • hands occasionally float away, sometime slowly other times quickly and then snap back
  • hands are jittery, tracking is no longer smooth
  • height glitch - my shins must be stretching
  • I also would like to mention feeling slightly nauseous while in Oculus Home. It may be this raging head cold but since i saw it mentioned by someone else I figured I'd include it just incase.  
Thanks

Anonymous
Not applicable
My setup:
2 front facing sensors upside down about 7 feet parat
1 rear sensor right side up in the middle of the cameras.
usb 3.0 expansion in a pci express 1 slot.

1.10
0 problems, everything was super smooth and you could not even detect when switching between sensors when spinning in a slow circle

1.11
absolutely awful... my hands now jump and twitch all over the place when moving in a slow circle.  I have tried changing ports to no avail.  Absolutely unplayable at this point
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?