cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus 2 not charging fully after recent Software update =(

MasterKobayashi
Level 3

Few days ago I updated the main software OS of my Oculus 2 and since that it doesn't charge properly. Red light indicator never becomes green. When connected to power I see 100% but still charging. When I switch on my headset it's only 50-52% charged. Anyone had similar issues? Thanks. 

10 REPLIES 10

drbrain66
Level 3

Yes I went through this problem after updating to v42, going back and forth with support for a month with no fix the final solution was to send the headset back for a replacement, now the new problem is can't pair controllers to the headset until you do a software update, but you need the controllers to get in the headset to setup wifi to get the update. So a lot of us are all stuck with a headset we can't use.

MetaQuestSupport
Community Manager
Community Manager

Hello there! Thank you for reaching out and bringing this to our attention. It seems like you're having issues with the headset not charging properly. This is not the experience we want for our customers!. 

 

This can definitely affect your gameplay! We like you to submit a support ticket using this link. One of our specialists will be happy to assist you further and go over your next options. 

Hello. Dear Oculus Support could you please help me to solve the issue. So I proceeded with a ticket and they recommended me to make a Factory Reset which didn't solve an issue. But I was surprised that you customer's service staff lied to me saying that "Upon further checking, we relayed this with our designated team as well as with engineering team and we have not received any reports or emerging issues regarding the same case as yours." While in this Community I found that there are people who had same issues. I also checked in Google and found that there are lots of same cases. Surprised that your staff lied to me about that. My case numb 5460433. Could you please ask your Supervisor to check it and proceed. Thank you.

 

Greenshot 2022-09-27 20.46.36.png

We have the same issue, but only on one of our units. Luckily she has the extended battery so she can still play.  Lately it only goes to 74%.  And like u, I have e found no answers

Hello there, @roseflower8743! We see that you are having trouble with your headset not wanting to hold a charge. We know how much of an impact this has on users who want to experience VR, and we're happy to look into this with you!

 

  • Have you checked to see if your headset has charged for at least 2 hours using the Quest charger that came with it?
  • Is the cable that you are using damaged? If so, please provide pictures.
  • Have you tried using different chargers or a different outlet?
  • Have you tried rebooting your headset? If not, please follow this link.
  • Is your facial interface connected to your device as you are charging? This may result in the headset not charging properly.

 

Please provide as much information as you can. Once we have more information, we will be able to look into this further!

Hi! Jus checking in to see if this is still a issue your experiencing with one of your units?? We want to provide more steps if there is anymore we can provide! If not we can direct you to our Meta Store Support that way one of our awesome agents can get a better look at this for you!

Yes. My device still doesn't charge after software update. Your official support didn't help and recommended to buy a second hand device on eBay. Seriously? What kind of customer's care is it? I live in a country which is not supported well, because only a few countries in the world supported. If you are able to, could you please escalate my case. At least someone in a software department should be fired for making such troubles to Oculus users. 

Meta's support is useless. They lied to me that they didn't have any reports from other users about similar problem, while there are lots of reports here. They messed up with a software update and don't want to take any responsibility. If you are in US, Japan and some other few countries they would exchange your device on refurbished one (sometimes they don't work well and scratched). To me they recommended just to buy a second device on eBay. Ridiculous. And these people talk about Metaverse future, while they can't  even release a proper software update. 

Capalicious42
Level 3

This is a well-known issue that Meta seems to be ignoring. It has been an issue since (at least) firmware version 39.0. That was from May of 2022. That post mentions charging in USB Update Mode. That worked for me, but that's a bit of a pain because getting into that mode is tricky until you get a feel for the timing. I tried doing a factory reset, but that had no effect.

With the last firmware update (49.0), my Quest 2 charges past 55% without going into USB Update Mode. However, it is extremely slow to charge. Extremely. The charge level increases ~3% every 1 to 2 hours. At that rate, charging up from 0% would take days. It's been charging for 9 hours and went from 46% to 80%. I may try factory resetting again since the latest update had some effect on charging.

The only real "fix" seems to be to return and exchange the headset for a new (refurbished) one. However, that also has problems in that some people have issues getting the controllers to sync.