cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus App Quest 2 App Error, Can’t reach to Oculus Service

GalenPlayz940
Level 3

Hello. As of November 22. I got an App error Saying Can’t reach Oculus Service.

I have tried Repairing, Reinstalling, Deleting every Folder that says Oculus In Local and Roaming Appdata. Still Don’t work, I have tried Starting OVR.X64.Servers Manually And Still didn’t work.

Nor using YouTube to get it to work. Nothing works.

Please help.

4 REPLIES 4

GalenPlayz940
Level 3

Also I tried going to log file to see what was happening. (C:\Users\(my username)\AppData\Local\Oculus\Fixer.log)
2. Searched for the errors found in there (I got IPC connection attempt failed)

Hey there! We appreciate you trying out those troubleshooting steps, this sounds like a real doozy. It's never fun getting error messages, we'd love to get to the bottom of this! To start, we have a few troubleshooting options available on our site here. You'll also want to make sure your USB drivers are up to date!

If that doesn't help resolve your issue, please reach out to our support team with your PC logs so we can look into this further for you. Here's how to gather your logs:

  1. Open the Run window (Windows key + R).
  2. Enter and run: C:\Program Files\Oculus\Support\oculus-diagnostics\OculusLogGatherer.exe
  3. The above link is the default directory. Bear in mind that if you installed the Oculus PC app to another drive you will need to update the command with the correct file path.
  4. Select the checkbox next to ‘Full logs’.
  5. Select "1 day" from the "Collect last" drop down list.
  6. Wait for the log collection to finish. This can take some time to complete.
  7. The program will automatically generate a zip file containing your logs, which will be saved to your desktop.
  8. Attach the newly created zip file to your support ticket.

We look forward to hearing from you!

FluffywithaB
Level 2

I am having the exact same issues. Tried to download the app on my desktop- only have 1 hdmi port on it and 3 blue ports for USB. got the Oculus App Status message saying "Cant reach Oculus Service" try to restart computer- did that - tried to repair the app- did that spent all day today trying to download on desktop and Laptop and still NOTHING... - same message Can't reach Oculus Service. EVERYTHING IS UP TO DATE ON both computers. PLEASE HELP

thanks

Hey FluffywithaB! We see that your having the same issues as GalenPlayz940. We understand this has been an inconvenience for you. We wanted to ask if you were able to try the steps we recommended to Galen? Also, if you were able to create a support ticket so we can look into options for you to get this up and running as soon as possible?