Showing results for 
Search instead for 
Did you mean: 

Oculus App crashes when trying to install on fresh Windows 10.

Level 2

I am unable to to install the oculus app. I have tried by restarting the system, disabling the fire walls, updating all dependencies and disabling the secure boot.
I followed most of the articles rated to this issue. But none of them worked for me.

Attaching the crash dump: OculusSetup.exe.5088.dmp - Google Drive

Articles referred:

1. Can't Install Software. Keeps telling me to restar... - Page 2 - Oculus Community - 649152 (oculusvr...
2. [SOLVED] Oculus Software Not Installing on Windows 11/10 (2022) - Driver Easy


Community Manager
Community Manager

Hey there @Santhui45! We appreciate you for trying all those troubleshooting steps, we know how important it is to have your PC app installed, so let us give you a hand! 


We would advise contacting our support agents at Meta Store Support! Before sending you empty handed, we would like for you to gather your setup logs to speed up the process. Here are the steps on how to:


  1. On your PC, press the Windows Key + R on your keyboard to open the Run window.
  2. In the Run window, type %LOCALAPPDATA%\Oculus\ and press Enter.
  3. Locate the OculusSetup.log file and save it.


Let our support agents know the troubleshooting you've previously tried and your setup logs and you should be set!