cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Go black screen white Dots

DrewBear10
Honored Guest
What do I do when the Oculus Go screen goes to black with white dots?  So far it’s happened a lot and we can only turn it off and turn it back on to stop it.  
7 REPLIES 7

Techy111
MVP
MVP
Try holding the power button and down volume for 15 or so seconds then look in the headset for some choices.
A PC with lots of gadgets inside and a thing to see in 3D that you put on your head.

cobra0566
Honored Guest
the same thing happens me turning it off then on doesn't help how do you stop it from happening why is it happening

justiceinc
Protege
I've started getting the same thing in the past few weeks. Waking from
sleep, I see a black screen with a pattern of alternating white dots and
x's, with no head tracking. Doesn't respond to controller or any HMD
buttons. The only solution I've found is holding the power button until
it shuts off - it doesn't even do the shut down process, indicating the
system must be fully and completely crashed. If anyone knows what causes
it, or even if Oculus has acknowledged they are aware of the issue, I'd
like to know!

GPBEducation
Honored Guest
Same issue. Hard reboot fixes it, but I've got these in a classroom and after 30 seconds you lose a kid. Has anyone figured out what causes it? Sometimes I think it's when content is loading and I set it down face-down. Maybe if I set it down on its side... ? 

Moonshae
Honored Guest
The same thing happens to me. And we have several headsets at our company. A complete reset works, but that is a massive waste of time and resources. I do wish Oculus would respond to this thread.

storyup
Protege
We submitted a support ticket for this, too.   We also get the same gray plus and minus screen with + and - and dots and the headset freezes after awakening. It seems to be the Oculus screen behind the "enter VR" screen that's frozen?  We submitted a support ticket on this but were told to return our headsets. We did but it keeps happening with the new ones. We've tried different wifi networks. Logging in with different accounts, making sure the account is only logged into one headset. We'd appreciate any insight on how to fix this? Thanks! 

MagnusHorn
Explorer

For me the problem is solved! It was the new silicon mask/face eye, I put on and that obscured the « presence detector » that turned off the screen thinking I wasn’t wearing it.

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?