cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Go - link to dropbox doesn't work

tsomek
Level 3

Hi,

 

I've had my Oculus Go for years now, and have been happy using it as my main VR device for architectural 3D images, using the Gallery App and pulling the image files from Dropbox (within the Gallery App)

 

Yesterday I switched on my Go and to my surprise, the Dropbox link was gone!

I tried to link it, but it keeps getting stuck in the "Linking" dialog, endlessly rotating..

 

I've tried restarting both the Go and my phone, reinstalling the Oculus App on both my Android phone and on my iPad, but nothing seems to fix this.

On top of this, I just noticed today that my Google Photos Link is now also gone.. 😣

 

Can someone please help me out?
I really need this to work..

 

Many thanks for any tips!

Ro

 

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there tsomek! We see you are having issues with your device. We know these issues can be frustrating. 

 

You may find success by resetting your network settings. You may also try power cycling your device. If those don't work, you may want to factory reset your device. 

 

Please let us know if this helps!

Hi, thanks for the advice.

 

You refer to power cycling - is that the same as restarting?

(As mentioned, I've already restarted the device (twice) - didn't change a thing.)

 

Can you please explain how I can reset the network settings?

(I've had a look within the device and in the companion, plus googled it and nothing clear comes up.. 😳)

 

Many thanks!

tsomek
Level 3

PS. I also just tried uninstalling and reinstalling the Oculus Gallery App - still not solved.

Hi again tsomek! 

 

To reset your network settings, all you have to do is go into "Settings", select "Network", then "Reset". 

 

If that doesn't fix the issue, you may want to try to factory reset the device. 

 

We greatly appreciate your patience. The Oculus Go was such an important stepping stone in the lifecycle for both Oculus and VR as a whole. While support for the Oculus Go has ended, we hope you can still find plenty of experiences, wonder and fun with the apps that continue to thrive on the Oculus Go, and hope to see you in the Metaverse! 

I am having the same problem.

There is no network reset option in the oculus go. You can turn the wifi off and back on but that does nothing.