cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Problems

Moneyman784b
Honored Guest
Well since my other post isn't getting anything help wise I figured I might post a more narrow topic. I have been through every run around step so let's skip those (updates, checking cables, etc.). 

My oculus suddenly stopped working in the middle of playing WarThunder 4 days ago and will no come back on, the light stays amber and the light on the sensor doesn't come on when the headset is near it. Also the oculus remote no longer connects.

As well reinstalling the software, or going to the setup gets as far as the sensor recognizing the rift, as it won't pick it up, and I have to skip the step for the remote as it won't connect anymore. 

The logs show the same thing over and over

Both 

05/08 18:22:46.020 {WARNING} [HW:Health] Hardware health is BAD.
  0939 WMHD302R400PMP: 0xfffffffffffff060 (-4000) ovrError_InvalidBundleAdjustment Invalid Bundle Adjustment
  IMU Stats
                                   per         total
    Messages                      7403          7403
    Samples                      14805         14805
      Lost                           0             0
      Interpolated                   0             0
      HMD Avg Latency                9
          p95 Latency               46
      CPU Avg Latency               27
          p95 Latency               76
    Set FR Failures                  0
    Get FR Failures                  0
    Last FR Failure Time           0.0
    Report Rate                    500
    Temperature (C)               34.0
  
  0002 WMTD302R3003YF: 0x0 (0) ovrSuccess 

And 

[DeviceEvent] HMD [WMHD302R400PMP] HealthChanged -4000 Invalid Bundle Adjustment
[HW:Health] Failed to load LED calibration from the HMD

These things continue to show up in every log and support is "looking into it" still and just wanted to know if anyone had an idea of what would be causing this. Also, I've never dropped the headset or manhandled it as I keep it in it's box between uses.

11 REPLIES 11

cybereality
Grand Champion
I've seen this happen with particular computers. Meaning using the Rift on a different computer may work fine. It could also be a Rift hardware failure. Hard to say without testing the unit. Do you have other computers you can try?
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

Moneyman784b
Honored Guest
Unfortunately I have tried it on 2 others, both with differing motherboards. And it was working fine prior to that, actually amazingly (try to get everyone I knew to try how amazing it was). 😞 However, thank you for the response!

Moneyman784b
Honored Guest
Well please don't tell me it's going to take a month for me to even be able to get a new oculus, I mean it's been a week now since my ticket was started

reddeath360
Expert Protege
maybe the usb / hdmi cable is loose in the headset

Moneyman784b
Honored Guest
Did you read the initial? I've been through all that, HDMI connections on both ends, nothing is VISABLY broken on any connector or ends. Everything, even Windows, reinstalled and updated. So sure maybe I'll check that for the 11th time.

reddeath360
Expert Protege
it stats nothing about you checking the end that connects to your rift enjoy your brick dick ill be playing my rift

cybereality
Grand Champion
Woah, hold up. Not sure if there is a language barrier, that line doesn't sound right. You may want to watch your language, that seems very insulting to me and not necessary.
AMD Ryzen 7 1800X | MSI X370 Titanium | G.Skill 16GB DDR4 3200 | EVGA SuperNOVA 1000 | Corsair Hydro H110i Gigabyte RX Vega 64 x2 | Samsung 960 Evo M.2 500GB | Seagate FireCuda SSHD 2TB | Phanteks ENTHOO EVOLV

PIXELATED
Adventurer
did you try plugging it in
did you try checking the cable
did you try buying a brand new pci card
did you try posting on a forum for help explaining that you did all the above and more?

...of course you did - shame some can't read eh

I had hardware error and as soon as you can convince support you are for real then you will be able to RMA (once they get through denial + your threat of charge back) and all will be fine in a couple of weeks.

<good luck> @Moneyman784b  and the rest of everyone else in the same position
Win 10 Pro, GTX 1080, Asus Z170 Deluxe, Nvidia 391.35

LZoltowski
Champion


Woah, hold up. Not sure if there is a language barrier, that line doesn't sound right. You may want to watch your language, that seems very insulting to me and not necessary.


Its missing a coma ... and yes @reddeath360 ... no personal insults on these here forums mate
Core i7-7700k @ 4.9 Ghz | 32 GB DDR4 Corsair Vengeance @ 3000Mhz | 2x 1TB Samsung Evo | 2x 4GB WD Black
ASUS MAXIMUS IX HERO | MSI AERO GTX 1080 OC @ 2000Mhz | Corsair Carbide Series 400C White (RGB FTW!) 

Be kind to one another 🙂
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?