cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 - Post factory reset controllers not recognized nor functioning

AtticusFlinch
Honored Guest

I just had to do a Factory reset on my Oculus Quest 2 and now it asking me again to pull the plastic off the controllers. I had used the device successfully for a few weeks so these were pulled out already and I now cannot connect my controllers to my headset. I have tried to view and delete via the phone app without success.  The view in the headset appears to jump up and down without any ability to move the cursor. Help, please. Unusable device now for the $$$

31 REPLIES 31

MetaQuestSupport
Community Manager
Community Manager

Hey AtticusFlinch, we know how important getting your controllers connected to your headset is, and we're here to help! We suggest removing the batteries from your controllers for a few minutes, and then replacing them with new batteries. After that, try rebooting your headset to see if it is able to recognize the controllers correctly during the set up process.

 

If you're still having trouble getting your controllers paired to your headset, go ahead and send us a support ticket here. We're ready to help!

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Thank you for the recommendations. I have tried removing the batteries overnight and replacing them with new batteries. I am able to see the handsets connected on the phone app with 98% power each. The headset is still stuck on the screen to remove the tabs for a new setup after the factory reset. Have rebooted several times with same result of not being able to get past the initial setup screen for the controllers. 

Hey there friend! Thanks for this update. 

 

We know how frustrating this has been, so our team of specialist would like to step in and further assist you. Please submit a ticket here, our team will need to further investigate this matter and see what is causing this glitch to occur. We would like to get down to the bottom of this immediately for you, so at your earliest convenience don't hesitate to reach out to us, so we can get straight to work on this for you!

 

 Stay blessed! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

Hey there, we hope you're doing well today. We wanted to check in with you, have you been able to successfully pair your controllers? If you're still facing errors with this process, we are here to help! 

 

You can always reach out to us via private message. Please select our name to get to our profile page, or click here: https://metaque.st/CommunitySupport. Next, click "Send a Message" to privately message us! Please remember, you must be signed into the community first to send us a private message.

 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

juvelez
Honored Guest

What is really frustrating is to finally found somebody with the same problem only to find out that everybody keeps the solution for their selves, or send always to support, so no body knows if they found a solution or not and what was it.

Please share your knowledge/experience/solutions this what these forums are for. 

Heya @juvelez. It can definitely be frustrating when you have a problem and not having any information on how to fix it. Not to worry, we are going to get you back into VR in no time. When it comes to this particular problem, we would need you to send us a PM, so that we could look into this further and see what other options we have for you. Please follow the steps in our latest post in this thread to learn how to send us a PM. 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

juvelez
Honored Guest

Buy why always in private?, everyone who are having the same problem is waiting for a solution, but if you solve privately and individually to each one these kind of communities lack of any sense.

Hexacyanidoferrat
Honored Guest

Same problem, same frustration. One controller is recognized but the other is not; the battery reset didn't help. Just post some potential fixes so that people can try stuff out, there is no need for secret support tickets.

Hexacyanidoferrat
Honored Guest

Just let me skip the stupid screen, one controller is enough to do what I want but nooo, software always knows better than its users

Get Help
Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

Check out some popular posts here:
Getting Help from the Meta Quest Community
Tips and Tricks: Charging your Meta Quest Headset
Tips and Tricks: Help with Pairing your Meta Quest
Trouble With Facebook/Instagram Accounts?