cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 - framespikes & stuttering

NemosOQ
Level 2

Hello,

I've got a performance issue with my OQ2 and I don't know where the problem comes from.

Basically the game (Half Life Alyx) is stuttering like crazy, and this no matter what the graphics settings are. 

Here's what it looks like with the Lost Frame Capture tool:

https://imgur.com/a/JiIEGzr

As you can see, it's borderline unplayable.

My computer is completely VR Ready (https://www.amazon.fr/ASUS-ZEPHYRUS-G15-GA503QS-003T-Portable-R9-5900HS-Fran%C3%A7ais/dp/B096G8G5HG), the cablelink is good (tested the connection on the Oculus App), and the problem appears whether I used oculus link or airlink.

All my drivers are up to date, and I'm on W11 latest build. 

When I ran the SteamVR performance test, it gave me the best results.

I tried:

- this: https://steamcommunity.com/sharedfiles/filedetails/?id=2041609017
- changing graphics settings both on the OQ2 and ingame

- switching to AirLink

- this: https://forums.oculusvr.com/t5/Get-Help/Windows-11-stutter-link-cable/td-p/894805

and basically every other fix I found online...

 

Would love to understand what's going on... 

Thank you

1 REPLY 1

MetaQuestSupport
Community Manager
Community Manager

Wow! This is not the experience we want you to have with the amazing VR device! We appreciate the information provided and the troubleshooting steps you have done so far regarding this issue. Due to the limited tools we have through our Forums we will need to get you connected with our Meta Store Support to have them take a better look at this for you. We want to get you back in the spectacular world of VR . Please click here to get chatting with one of our awesome agents through a live chat or even schedule a call and provide them your logs!