cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 not working - hardware is not available but is available...

thomasschultz
Level 3

Hi 

 

I bought the Quest 2. In the years before I was a proud owner of the Rift and I was totally happy. But since I bought the Oculus Quest 2 - everything **bleep**ed up. 

 

First: I bought the Quest 2 , connected everything (link cable original oculus) , installed the app on my mobile, started the oculus program on my computer, removed the old hardware (rift s) out of the program. The oculus software realized the new headset (Wireless , link-cable), everything was on green light but:

Then I've tried to start DCS - no hardware found. T have tried to start a video player - no hardware. Still the connection was on green- in the headset was a picture and the connection was shown in the Setup. 

 

I deleted all folders and deinstalled the oculus software from my computer and started all again from scratch. New download from the company, new installation, again ... same result. All was shown on green light, connection was established but it was not possible to start a video player or DCS flight simulator. 

 

So I decided to go back to my old Oculus Rift. I set up all the cables again, HDMI cable not found. I reinstalled the complete oculus software, cables, setup ... HDMI connection not found. 

So I checked the hardware manager - "Second monitor RIFT is connected" - so - it is definitely there, online and working. The cable is correct, original and working. All ports and USBs are updated and working. 

I made a windows restore - Oculus software can still not find my HDMI connection to the headset.   Yes- USBs in and out, reset, restart, HDMI cable in and out in order ... I did everything what I found in the internet forums and youtube videos ... 

 

I have an i9 processor, Win10, 3090Ti and 64GB RAM - so should be more then enough. All driver updated- everything is working fine except every hard- and software from Oculus. 

 

Okay - I had a working Oculus Rift software. I bought the Meta 2 that is not working, reconnected my Rift equipment and this is not working anymore.....

 

At the end of the day I just want to play DCS in VR- nothing more. So would be more then thankful for any kind of help. 

Thanks

 

TOM

4 REPLIES 4

I'll get the obvious question in first - did you activate link or Airlink inside the headset? Have you tried both? When you do activate it, are you looking at the Rift-S library view? If you are, that's the obvious query out of the way.

Sir,

 

Thanks for your answer.

I was wearing the headset, there was a tile called "settings". There I activated the Airlink, the cable. On my computer in the oculus menue it was shown as connected. On the headset the connection to my computer was shown. 

But when I started a program on my computer, a message came up that there is no hardware connected. 

I've tryed it with airlink and without but no joy. Maybe I made a wrong order? 

Splash1.jpgSplash2.jpgSplash3.jpg

 

This is of what I get. The oculus software is telling me an hardware error. But when I go to the setup then every thing sems to be fine. Even the speedcheck for the USB is showing me 2.8Gb/s . So ... very frustrating. 

Oh-no! Link issues? This is not what we want to hear from our spectacular community and we appreciate the information provided with the steps you have done! Due to the limited tools we have through our Forums we will need to direct you to our Meta Store Support with your logs! That way our support can have a better look at this for you and please provide them with the brand of the link you have as well! We know the importance of being able to get back to your awesome VR world and enjoy your amazing games. 

 

Please click here to get connected with one of our extraordinary  agents through submitting a ticket or getting on a live chat!