Showing results for 
Search instead for 
Did you mean: 

Oculus Quest 2 suddenly not connecting

Honored Guest

I’ve been playing on my Oculus Quest 2 for about a month with no issues.  I’m completely signed up and have even paid for and downloaded a few games.  


Suddenly today when I turned it on, it wants me to sign in with my Facebook information.  I thought that was odd, why does it want that?  It has my email I use with my Facebook already there but greyed out so I can’t change it.  Then below it wants my password.  So I enter that and I get an error message in orange color font that says, “This device is connected to an existing account. Log into this account or reset the device to use a different one. Visit for more info.“


I don’t get why it’s saying that.  I only have one email and password for this specific device.  There is only one account for it.  What does it mean when it says it’s already connected to an existing account?  If it’s already “connected” then why is it asking me to enter my password in to connect?


I’m so annoyed with this stupid thing.  Why do we need to be connected to a Facebook account and an Oculus account?  It’s so **bleep** confusing.  I just want to play on this thing!  😡

924 REPLIES 924


So I have been using my quest and loving it for almost 4 months now. But twice all my apps have disappeared! The first time I lost all my progress because to fix it I had to factory reset and this time it’s slightly different. So I tune on my headset after i got done doing some homework and try to play but I notice my home area has changed to the quest dome. I originally had the space one. And I click to see my apps and try to play some Rec Room and all my games are gone! So I reset my headset and it’s the same thing again. I try to open the shop and it says “Authmodule invalid device scoped access token”

whatever that means. I’m signed in on the app, but one thing I should mention is my friends came over one time and brought their headsets and he tried to cast to his phone and it somehow paired my headset to his phone and now my headset no longer showed up on my app to cast to. I’m still signed in to the account tho. But nothing I’ve tried works! And I also can’t pair my headset back to my phone, I tried to let it pair for over half an hour. It’s a huge inconvenience to deal with, this stuff should not bee happening this frequently on my brand new headset.

I noticed I made some typos, you can get the idea tho

Hey their, AlternativeGamer! Oh wow, we completely understand the concern when your whole purchased game library disappears, and we wouldn't want that for any of our Quest family members! Not to worry, we have seen this before and are prepared with some steps that has fixed this issue in the past! 


Please log out of your mobile app, reboot your headset, sign back into the mobile app and headset. Steps for that will be bulleted below: 

  • Open the Mobile App and click on the Menu option, then scroll to the bottom to find the option to Log Out 
  • Once you have logged out of your mobile app, please perform a soft reboot on your device:
    • Turn off your headset.
    • Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
    • Use the volume buttons on your headset to highlight Exit and Reboot Device and press the power button.
    • Use the volume buttons on your headset to highlight Yes and press the power button.
  • Once your headset has rebooted and you have logged out of the mobile app, please log back into your mobile app and into your headset if you get logged out during the factory reset. 

If once you complete this step and you are asked to put in the 5 digit code from your headset in your mobile app in order to pair the device to your phone, please let us know and we can continue if these steps don't prove to be useful in getting your game library back! We hope this helps! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

One concern. Will I lose all my game progress? I 100% complete a game (which takes a lot of time) and I would rather not lose it, but if that’s what it takes I’m fine with doing it

Great question! When completing the soft reboot on your device, you will not lose any of the game progress! Only when choosing the factory reset option in the Boot Menu will delete your game progress. We do have a new feature that will allow you to Cloud Backup your game progress so that in the case you need to factory reset, you don't lose any of your progress! Hyperlinked is the article with more information on the Cloud Backup Feature!


For now, we would just recommend choosing the Exit and reboot device option in the Boot Menu when logging out of your account on the mobile app! 


Once you have tried that, please let us know and we can continue with other troubleshooting steps! Could you please send us a Private Message to continue, It would be best to provide the next steps if these don't work out! Please click here or on our name to get to our profile page, then click "Send a Message" to privately contact us. Please remember, you must be signed into the community first to send us a private message.

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

One last thing, when I’m going to the boot screen thing. I only see boot Device, factory reset and other things. I don’t see Exit and Reboot. Am I missing somthing?? 

I think putin is blocking facebook, if you have a router and have access to vpn software.  That might be your best bet.

Nope, that should be it! Please let us know if that was able to help out! 

If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!

I am experiencing the same problem and followed your instructions but "Exit and Reboot Device" does not exist on the boot menu. I can't get anything to load. I followed your instructions multiple times. Please advise

Hey there, k1down! Apologies, the Boot Menu options had changed, there is no "Exit and Reboot" option anymore, but instead it has changed to just the "Boot Device" option. When completing the "Boot Device" option in the boot menu, make sure that you are logged out of the mobile app, closing the app and restarting the app, then re-signing into the app before booting the device again. This has helped many other users with the same issue get their game library back, and since it is easier than a factory reset, we like to recommend it first! However, if these steps don't fix the issue of getting your game library back, then the next step we recommend would be to factory reset your headset. This will allow for the set up process to take place again, allowing you to get a fresh log in to your device. Steps for completing a factory reset are as follows:

  1. Turn off your headset.
  2. Hold the power and volume (-) button on your headset down simultaneously until the boot screen loads on your headset.
  3. Use the volume buttons on your headset to highlight Factory Reset and press the power button.
  4. Use the volume buttons on your headset to highlight Yes and press the power button.

We hope this helps! If this doesn't get your game library back, please consider putting in a support ticket on our Contact Us support page! We will require a more in depth look into your specific situation, and is best done through our email or chat support options! 


If you're the author of a thread, remember to mark a reply as the Accepted Solution to help others find answers!
Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?