Showing results for 
Search instead for 
Did you mean: 

Oculus Quest Black Screen

So as described my headset, has a black screen of death as people put it online. When hard resting my headset , I will get the oculus symbol and audio for boot up, after the logo there is no loading triple dots it just goes to a black screen. If I tap the power button when on the black screen it will make the audio of going back into standby mode and tapping again makes the audio noise for waking back up. So my next step was Factory reset with Power Button and Volume down button, the menu worked is say's erasing boots up again then same thing back to the black screen. I've tried doing a sideload of an update this still does not bring back video. 

I don't know how this possibly happens. I played it maybe a week ago showed a friend sports vr demo then put it back on the box it came in plugged into the charger, then went out to the field for a week ( army stuff ) come back from the field put on the headset it woke up but it was just lighted back black backround, so i restarted it and now this problem has started. I've had the headset for less then two months. I've contacted Oculus support auto-mated response came back in  saying they will get back to me within 2 business days. Sadly I'm thinking this will be a return back to an Oculus repair center, it really feels like it should not be I very much feel this is a software problem. I hope someone can help me figure out a fix.

Honored Guest
Bei mir das gleiche Problem. Support sagt abwarten bis ein fix kommt ?

Honored Guest
Anyone found a solution I've factory reset and the furthest I got was to where it told me to pull the tabs out of the controller battery packet. I've tried reconnecting it but no help.

Honored Guest
I had this same issue. My daughter hadn't used her oculus quest 2 in maybe over a week and when we finally turned it on, the home screen was blank. I then went to my oculus app on my phone, made sure they were both connected and then I opened an app on my phone which would then open it on the headset. So once I went back to the headset the app (fruit ninja) was open so I closed out of it and my home screen was back to working. I hope this helps some of you.

Honored Guest
Having the same problem tried everything in all posts. Still not working need help please

Honored Guest
Remove silicone cover if you have it covered your Oculus. Fix mine right the way! I feel silly!


Hrm, the Oculus forum just killed the reply I sent a few minutes ago (asked me to log in again even though I had just logged in before starting to reply). Anyways, I just had that "black screen of death", too: Put the HMD down for about half an hour or so while doing some coding. Wanted to test again, all black. Power LED was green, the white LED above the Oculus logo (on the front plate) was also white. But no image, just black.


Disconnected from PC, reconnected. Nothing helped. I did try holding the power button for longer periods of time - but either it wasn't long enough, or something changed with the different things that I have tried - eventually I tried for 15 seconds (hold button, hold button, hobu, hobu) ... and the Oculus logo appeared. Now it's working again.

That was strange.

Honored Guest

I kept having this issue and after much trial and error discovered that it was the pass through that was messing it up. To fix I removed everything attached to my oculus then attempted a restart. It came up and I was able to turn off pass through and I have not seen it again. 

Not applicable


Don't know why this worked but I came to play today and my head was sweaty before hand so I went to use my silicone cover for the first time in a while. Had this same problem. took it off and BAM like magic the screen came on!!

Honored Guest

I found a solution. so if you have quick passthrough mode enabled (where if you double-tap the headset it puts you into passthrough) all you gotta do is double-tap the headset, and it will work again. I hope this helps!

Honored Guest

Anyone got some good fixes for this? I too am having the issue now. I was playing PCVR via Virtual Desktop and my HMD just went black. I have restarted it several times, Factory Restored as well a number of times. And Now It wont load the pairing screen. I can see the Charging Icon, The Boot Logo and three loading dots after booting for all of a second before black screen. I've tried everything to get it working again. 

Still need help?

Did this answer your question? If it didn’t, use our search to find other topics or create your own and other members of the community will help out.

If you need an agent to help with your Meta device, please contact our store support team here.

Having trouble with a Facebook or Instagram account? The best place to go for help with those accounts is the Facebook Help Center or the Instagram Help Center. This community can't help with those accounts.

Check out some popular posts here:

Getting Help from the Meta Quest Community

Tips and Tricks: Charging your Meta Quest Headset

Tips and Tricks: Help with Pairing your Meta Quest

Trouble With Facebook/Instagram Accounts?