cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus Rift S Failing at the sensor check

Mr795137
Level 2

The oculus app says "USB connection is not working", but the app itself detects my USB 3.0 and DisplayPort

 

WhatsApp Image 2022-08-21 at 8.20.05 PM.jpeg

whenever i tried to perform a device setup, it keeps failing at the sensor check

 

WhatsApp Image 2022-08-21 at 6.48.11 PM.jpeg

 

Also some people says i should allow the Oculus app on the Windows Settings - Privacy - Camera, but it isn't there

WhatsApp Image 2022-08-21 at 7.30.21 PM.jpeg

 

I've contacted oculus support on whatsapp and send them the logs, here's the steps i've tried

-Reinstalling and/or repairing the oculus app

-Updating GPU Driver

-Updating chipset/usb

-Updating windows to latest build

-Deleting Rift S Hub from device manager and scan for hardware changes (people say there's should be 2 Rift S Hub but i only have 1)

-Unplugging the USB & DisplayPort, reseating, and changing the USB port

-Disabling VPN & Antivirus

-Unchecking the "Allow window to disable usb port to save power" (something like that, i forgot the exact naming)

-Running the oculus-driver from the Support folder

 

The last time i played with the Rift S is august 6 (i think it was before the firmware update)

0 REPLIES 0