Showing results for 
Search instead for 
Did you mean: 

Oculus Rift S Sensors can't track headset I TRIED EVERYTHING

Level 2
EDIT: Finally adding a PCIe 3.0 USB card fixed my problem. I am using Fresco controllers (1.0) - Microsoft.

Hello friends. I hope all of you are well and enjoying with your VR.

Like the title says, I am having problems installing Oculus Rift S. The device arrived last friday 12/6 and since that day I am trying use it without success.

In the configuration progress of the device, the detection of the USB 3.0 and display port is perfect, but when I plug the Display port, a windows warning appears saying "The resources of the USB controller is not enought, the device may not work well". Then I try the next step of the configuration, and the error where I am stuck appears: Oculus Rift S sensors can't track headset.

My specs:

- ASRock x79 Extreme 4
- Intel i7 3820 3,6 Gz (OCed to 4.0 Gz)
- Msi GeForce GTX 1070 Gaming X
- 16 GB RAM DDR3
- Windows 10
- USB Controllers: ASMedia USB 3.0 eXtensible Host Controller and the other controller I can choose ASMedia USB 3.0 - 0.96 (Microsoft) eXtensible Host Controller
- Chipset: Intel c600/X79 chipset series USB2 Enhanced Host Controller #1 - 1D26 and Intel c600/X79 chipset series USB2 Enhanced Host Controller #2 - 1D2D
I tried everything I could:

- Update all the drivers, Nvidia, USB controllers, Motherboard...etc
- Allow camera in privacing settings
- Reinstall Windows
- Tried in every USB port I have included the 2.0
- Tried all the USB controllers I have
- Downgrade firmware to 2.1.1
- Tricks on power plans and USB power
- Tricks on Device administrator
- Check all conections of the power supply, motherboard, graphic card, HD, RAM...etc
- Plug tricks, first USB 10 secs then Display port...etc
- It is all USB proper settings allowed in UEFI
- Unplug all devices inluding monitor (that is now on HDMI to let Rift S alone on Display port)
- Antivirus uninstalled and Windows Defender and firewall off

I really think the USB controllers are the root of the problem but I am not sure 100%. The best result happen when I use ASMedia USB 3.0 - 0.96 (Microsoft). There are no suddenly and repeted disconnects of USB trying to configure the sensors, and the two Rift S hub appears on device administrator but unfortunately the windows warning and sensor error appears.

The other controller ASMedia USB 3.0 eXtensible Host Controller fails by all sides and even sometimes the "famous" issue that detects usb 3.0 like 2.0 appears , so I descarted use this controller definitively.

I have bought a PCIe-USB 3.0 card Inateck KTU3FR-4P that arrives on tuesday. I think changing USB controllers and adding more resources could resolve this issue...

I would like to know if anyone has the same problems or similar. I really don´t know what can I do to make it work if the PCI USB 3.0 fails so if you can share some advices or fixes I would be very grateful !

Also I will update if I can fix the issue with a PCIe-USB 3.0 card

Sorry for the testament and thanks in advance !

Not applicable
I watched some videos about the sensor tracking problem, & they fixed their problems with a usb hub 3.0 with a power adapter. But the PCIE card would work aswell.

Level 2
Thanks for your answer ! I will try a powered hub 3.0 if the card fails.

Level 2
same issues here as well......connection and power drop offs

Level 2
Do you know where I can get those drivers from? (Fresco controllers 1.0)