Showing results for 
Search instead for 
Did you mean: 

Oculus Store cancels Download after some time

Level 0
So I recently got my Rift S. Setting it up worth flawless aswell as installing the Oculus Software. I then also downloaded a free App on the Oculus Store (Quill) wich also worked.
Then I bought the game "The Climb" and I this game just won't download.
I can start the Download and it also Downloads a few hundered MB. But after some time the download cancles itself and I get a Message saying translated "Sadly we could not install The Climb. Please contact the Customer Service to get help" There is also another message saying "Some functions of the Oculus-Platform are currently not available. If the Problem persists, please contact the Customer Service"

  • I also did some research of why the Pculus Store might not download the game. Some information I got was it needs a lot of disk space (at least twice as big as the game itself). But i have 2.39TB of free space available so this could not be the problem.
  • Next solution I found was starting as Administrator, wich i also tried.
  • Then someone wrote one should disable the antivirus. So i also tried that without any help sadly.
  • The last thing i tried was someone saying, Oculus fails to download games when you set your Library folder to another drive of where you installed the Oculus software to. Wich was the case for me. I Installed the Oculus Software to C:\Program Files but I set my Downloads folder for Software from the Oculus Store to my other HDD on D :\Programme simply because my C-Drive is an SSD and D is a HDD with lots of space. So I changed my downloads folder to C:\Program Files\Oculus\Software but also this was without any help sadly.
Is there anything i might overlooked? I did not find any other solutions. Also it is weird since i already downloaded Quill wich worked fine. Maybe the problem is not on my end?
Any tips or suggestions on how to get this fixed are greatly apreciated.