cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus app shop button broken and produces grey rectangle

Gairickson
Level 3

I just reinstalled windows and was setting up all my VR stuff again. I'm encountering an odd issue. 

When I use the airlink app, and load into the generic oculus space that has the various dashboards, I'm finding that I can't properly use the shop button. A window for the shop flashes briefly on the screen, and vanishes. After that, I'm stuck with a black-grey rectangle stuck in my vision that will track with looking left and right, but not up and down. I can't interact with it, move it, it just stays there until I quit airlink and restart it. 

I find this issue is unique to clicking the shop button, nothing else triggers it. 

5 REPLIES 5

MetaQuestSupport
Community Manager
Community Manager

Hey there Gairickson! That is a unique circumstance to find yourself in! We hope you're using the latest Windows 10 OS build, since Windows 11 isn't supported yet. Next, you can try running a repair install of your Oculus Desktop app. This is accessed by re-running the Oculus setup file. If the setup file detects that Oculus Home has been installed, partially or fully, Repair will appear in the list as an option. You can private message us with the results, please click here https://metaque.st/CommunitySupport or on our name to get to our profile page, then click "Send a Message". Please remember, you must be signed into the community first to send us a private message.

Hello, have you found a solution for this? Repairing the occulus app die nothing for me.

 

File a ticket. They can't figure it out with the amount of data they have on hand so more information is needed. I went back and forth with support for 40 emails with no improvement.

Djov91
Level 2

It solved for me after I switched my wifi from 2.4/5ghz combined band to 5ghz single band. I hope this can help someone. 🙂

The software update that applied this morning fixed it for me.