Showing results for 
Search instead for 
Did you mean: 

Oculus cannot access library or store

Level 3

Oculus Support,


Yesterday I tried to connect my Oculus Quest to my PC via Oculus link for the first time.  I installed the Oculus software on my PC, and I forgot my Oculus account password so I had to change it via the PC and my Oculus account email.  Once that was done, I connected my Oculus to my PC.


Oculus link works fine.  If I run the oculus app on my phone I can see all my games and such.  but now my Oculus headset itself doesn't work if it's not connected to Link.  No apps show up.  If I go to store, it says "Oops something went wrong. (HDSLVC2)".  If I go to my account it shows the correct username, but there's no way to log out and log back in.


I tried disconnecting the Oculus from wifi and reconnecting.  I tried connecting via the phone app and leaving it for awhile.  It tried to start a game from the phone app, but if I do that my phone says "Something went wrong when launching Vacation Simulator on your headset.  Please try again.".


So my headset has been unable to connect ever since i changed my Oculus password.  How can I get my headset operational again?  This software issue has made my headset worthless.


Thanks for your support.


Level 3

I should also note that I tried uninstalling and re-installing the Oculus app on my phone, and I also tried with a different phone that had never had the Oculus app on it.  Both login fine and I can see my full library of paid for games in my library, I can connect to my headset just fine from the app; but when using the Quest headset my library is still showing empty and the store cannot load.  Most other functions are also not working.  I was able to update the SW of my Quest but that did not change anything.

Level 3

@MetaQuestSupportCan I please get assistance?  Is there a different way I should look for support?



Hey CodyLe! Having your games disappear and not being able to access the store is absolutely no fun at all, and we apologize for any inconvenient this may have caused! Thank you for letting us know what steps you have already taken, it really helps us narrow down the reset of the troubleshooting we have available! With that being said, the next step we would recommend would be to complete a factory reset on your headset. 


We understand that this is a less than desirable action to take, however, we have implemented a feature that will allow you to save eligible game data from being erased! Follow the link to learn more about the Cloud Backup feature: Oculus Cloud Backup | Meta Store! Once the Cloud Backup feature is turned on, there is no need to worry when completing a factory reset, your purchased games are tied to your account and will not be lost when factory resetting your headset!  


Now that its time to complete the factory reset, please complete the following steps listen below: 

  1. Turn off your headset
  2. Hold the power and volume down (-) buttons on your headset simultaneously until the USB update menu appears
  3. Use the volume buttons to navigate to the Factory Reset option and press the power button on to make the selection once highlighting Factory Reset
  4. Use the volume buttons to highlight Yes and use the power button again

We hope these steps prove useful! If not, please consider submitting a support ticket through the link here:!

Thanks for your response.  Fortunately I do have cloud save turn on, but cloud save does not support all of the games, correct? If my daughter loses her Five Nights at Freddy progress she will be crushed, and I don't believe that's stored.  Is there a way to save the game data off the headset and restore it after the factory reset for a particular game?


Hey there! Thanks for reaching back out and for letting us know. We do not have a way to add or have a specific games save data that isn't apart of the Cloud Backup list of games. The Cloud Backup feature is something that each game developer has to opt into. Unfortunately, there isn't going to be any work around for this the effects of a factory reset.


We see that you mentioned un-installing and re-installing the mobile app, however, we'd also recommend signing out of the mobile app, restarting your headset, then logging back into your headset! If these steps don't prove useful, then we would highly recommend completing the factory reset as it has been know to solve issues with game libraries disappearing. Please let us know if you have any further questions.  

Level 3

To follow up for anyone getting here through a search engine, the factory reset did fix the issue.  Oculus link and just plan Oculus Quest are working correctly now.


It's a shame that a software issue caused so much of the game saves to be lost.  It's good that cloud save has become available for developers, but there really should be an interface to save game info onto a local PC and then restore onto the Quest.


Thanks for your help.