cancel
Showing results for 
Search instead for 
Did you mean: 

Oculus link is not supported by new RTX 3xxx ?

Pendou
Level 3

Hello,

 

I am having problems with connection to my OQ 2. I read some replies that there is no update for nvidia RTX 3xxx and that Oculus link might not work or supported it yet. 

 

Today i bought a cable to try some games from PC or SteamVR but as a lot of people i have a 3 dots when trying to connect oculus link and after 15 sec i am back in main menu. All my drivers are updated. I tried to turn off overlay in nvidia experience. I changed the Encode resolution width to 2784. Running on 80 hz or trying 7x hz. Using USB-C connection is always fine and having 2.9 GBPs. Ofc restarting and resseting settings in Oculus or in the app tried. Device is always connected. 

Specs: 
Processor AMD Ryzen 7 5800H with Radeon Graphics 3.20 GHz
Installed RAM 16.0 GB (15.4 GB usable)
System type 64-bit operating system, x64-based processor
Nvidia RTX 3070 

 

So yeah i just wanted to see some offical respond if i should wait for some updates from Oculus software ? Because i read a lot of people have this problem. 

14 REPLIES 14

Just disable the apu in device manager and everything works fine

not working for me on a Legion 5 Pro with RTX 3070

OneHandsomeGuy
Level 2

Disabling integrated graphic card in device manager did not helped... I do have same issue

I have the same issue with RTX 3060 Ti. Spent more than 2 hours with Meta in chat at the weekend and expecting them to follow up today

 

Have tried many solutions without success:

- disabling antivirus and VPNs completely (and removing completely Epic Games software)

- testing with 2 USB3 cables (both passed the Oculus cable test)

- reinstalling Oculus and factory reset of Quest 2

- disabling then re-enabling GPU in device manager

- installing older versions of Nvidia drivers up to a year old; also trying Studio version of driver rather than the Game Ready one

 

Having spent not a small amount of money on the Quest 2 and seeing that RTX 30xx is supported I am really disappointed with Meta 😞

 

Especially disappointed after seeing the visual improvement of Quest 2 over my old Rift. Shouldn't have to spend this much time on set-up for a product that is running with a supported GPU

Managed to sort it

 

I realised that when setting up the Oculus software I had followed a guide for MSFS2020, which changed the FOV, render settings etc through a third party program. I noticed that a re-install of Oculus did not restore these values to their default, but continued to use the changed values as default. I used the Oculus Debug Tool (where I saw the wrong defaults) to correct the defaults, then launching the link suddenly worked 🙂